Aparece el mensaje de error "Windows no puede conectarse a la impresora" al intentar crear una conexión de apuntar e imprimir en una impresora remota de un equipo cliente basado en Windows Server 2008 R2 o de Windows 7

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Síntomas

Considere el siguiente escenario:
  • Tiene un equipo cliente que ejecuta Windows 7 o Windows Server 2008 R2.
  • Intente crear una conexión de apuntar e imprimir en una impresora remota desde el equipo cliente.
En este escenario, se produce un error en la operación y recibe el mensaje de error siguiente:

=================
Título: Agregar impresora
Texto: Conectar a impresora
Windows no puede conectarse a la impresora.
Detalles: Error en la operación 0x0000007e.
=================
Nota: 0x0000007e/ERROR_MOD_NOT_FOUND: no se pudo encontrar el módulo especificado.


Por lo tanto, no se puede instalar el controlador de impresora y no se puede compartir la impresora con el equipo cliente.

Causa

Este problema se produce porque, después de instala la impresora, Windows 7 o Windows Server 2008 R2 incorrectamente busca el archivo Mscms.dll en una subcarpeta de subcarpeta quelos diferentes windows\system32.

Solución

Información de la revisión

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si necesita solucionar un problema, tendrá que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las cuestiones y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota: fasdfad Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe estar ejecutando Windows 7 o Windows Server 2008 R2 en el equipo.

Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de reemplazo de hotfix

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión en inglés (Estados Unidos) de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Se muestran las fechas y las horas de estos archivos en el equipo local en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas sobre la información de archivos de Windows 7 y Windows Server 2008 R2
Importante Se incluyen las correcciones urgentes de Windows 7 y Windows Server 2008 R2 en los mismos paquetes. Sin embargo, las revisiones en la página de solicitud de revisión se muestran en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 7/Windows Server 2008 R2" en la página. Siempre hacen referencia a la sección "Se aplica a" de los artículos para determinar el sistema operativo real que se aplica cada revisión.
  • Los archivos MANIFEST (.manifest) y el MUM (.mum) instalados para cada entorno están lista por separado en la "información de archivo adicional para Windows Server 2008 R2 y para la sección de Windows 7". MUM y los archivos MANIFEST y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado del componente actualizado. Los archivos de catálogo de seguridad, para los cuales los atributos no se muestran, están firmados con una firma digital de Microsoft.
Para todas las versiones basadas en x 86 de Windows 7
Contraer esta tablaAmpliar esta tabla
565623Versión del archivoTamaño de archivoFechaTiempoPlataforma
Localspl.dll6.1.7600.20707768.00005-May-201007:05x86
Winprint.dll6.1.7600.1638529,69614-Jul-200901:16x86
Para todas las versiones basadas en x 64 de Windows 7 y Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
565623Versión del archivoTamaño de archivoFechaTiempoPlataforma
Localspl.dll6.1.7600.20707954,36805-May-201007:21x 64
Winprint.dll6.1.7600.1638539,42414-Jul-200901:41x 64
Para todas las versiones basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
565623Versión del archivoTamaño de archivoFechaTiempoPlataforma
Localspl.dll6.1.7600.207072,051,58405-May-201005:49IA-64
Winprint.dll6.1.7600.1638590,62414-Jul-200901:50IA-64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información de archivo adicional para Windows 7 y Windows Server 2008 R2

Archivos adicionales para todas las versiones basadas en x 86 de Windows 7
Contraer esta tablaAmpliar esta tabla
565623X86_1ed35da7eb57b41939c4d551f901f90a_31bf3856ad364e35_6.1.7600.20707_none_37e805b1b11de3bc.manifest
Versión del archivo
Tamaño de archivo718
Fecha (UTC)05-May-2010
Hora (UTC)10:46
PlataformaNo aplicable
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Versión del archivo
Tamaño de archivo4,844
Fecha (UTC)05-May-2010
Hora (UTC)11:43
PlataformaNo aplicable
Archivos adicionales para todas las versiones basadas en x 64 de Windows 7 y Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
565623Amd64_1ed35da7eb57b41939c4d551f901f90a_31bf3856ad364e35_6.1.7600.20707_none_9406a135697b54f2.manifest
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Fecha (UTC)05-May-2010
Hora (UTC)10:46
PlataformaNo aplicable
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Fecha (UTC)05-May-2010
Hora (UTC)10:46
PlataformaNo aplicable
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Tamaño de archivo4,845
Fecha (UTC)05-May-2010
Hora (UTC)12:01
PlataformaNo aplicable
Archivos adicionales para todas las versiones basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
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Fecha (UTC)05-May-2010
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Versión del archivo
Tamaño de archivo4,844
Fecha (UTC)05-May-2010
Hora (UTC)10:46
PlataformaNo aplicable

Propiedades

Id. de artículo: 982728 - Última revisión: lunes, 19 de enero de 2015 - Versión: 9.0
La información de este artículo se refiere a:
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Standard without Hyper-V
  • Windows Server 2008 R2 Enterprise without Hyper-V
  • Windows Server 2008 R2 Datacenter without Hyper-V
Palabras clave: 
kbprb kbsurveynew kbexpertiseadvanced kbhotfixserver kbautohotfix kbqfe kbfix kbmt KB982728 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
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