Sie können keine neue Netzwerkverbindung in Windows XP erstellen, selbst wenn Sie ein Benutzerkonto verwenden, das Mitglied der lokalen Gruppe Netzwerkkonfigurations-Operatoren ist

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 936129 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Sie versuchen in Microsoft Windows XP in das Element " Netzwerkverbindungen " in der Systemsteuerung eine neue Netzwerkverbindung zu erstellen. Die Option Erstellen einer neuen Verbindung wird jedoch nicht in der Liste der Netzwerk-Tasks angezeigt. Daher kann keine neue Netzwerkverbindung erstellen. Dieses Verhalten tritt auf, wenn Sie ein Benutzerkonto verwenden, das Mitglied der lokalen Gruppe Netzwerkkonfigurations-Operatoren ist.

Dieses Problem tritt auf, wenn die folgenden Bedingungen erfüllt sind:
  • Der Computer konnte einer Active Directory-Verzeichnisdienstdomäne nicht hinzugefügt werden.
  • Das Benutzerkonto, das Sie zum Anmelden verwenden, ist nicht Mitglied der Gruppe Administratoren.

Ursache

Dieses Problem tritt wegen auf einem Computer auftritt, der keiner Domäne hinzugefügt wurde. Das System überprüft nicht, ob das Benutzerkonto Mitglied der lokalen Gruppe Netzwerkkonfigurations-Operatoren, ist bevor das System eine neue Verbindung erstellt. Daher können keine Benutzer, die nicht Mitglied der Gruppe Administratoren sind neue Verbindungen erstellen.

Lösung

Nachdem Sie diesen Hotfix installieren, prüft Windows XP, ob ein Benutzer Mitglied der lokalen Gruppe Netzwerkkonfigurations-Operatoren. Windows XP bestimmt dann, ob der Benutzer eine neue Netzwerkverbindung erstellen kann.

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix soll jedoch nur der Behebung des Problems, das in diesem Artikel beschrieben wird, dienen. Verwenden Sie diesen Hotfix nur auf Systemen, bei denen dieses spezielle Problem auftritt. Dieser Hotfix sollte weiteren Tests unterzogen werden. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, gibt es ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieser Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft Customer Service and Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die nicht diesem speziellen Hotfix zugeordnet werden können. Eine vollständige Liste der Telefonnummern von Microsoft Customer Service and Support, oder um eine separate Serviceanfrage zu erstellen, finden Sie auf der folgenden Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis Das Formular "Hotfixdownload available" (Hotfixdownload verfügbar"zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist dieser Hotfix nicht für diese Sprache verfügbar.

Voraussetzungen

Um diesen Hotfix anwenden zu können, müssen Sie Windows XP Service Pack 2 auf dem Computer installiert haben. Klicken Sie für weitere Informationen auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
322389 So erhalten Sie das neueste Servicepack für Windows XP

Neustart Anforderung

Sie müssen keinen Neustart des Computers nach der Installation dieses Hotfixes durchführen.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu finden, verwenden Sie die Registerkarte Zeitzone unter Datum und Uhrzeit in der Systemsteuerung.
X 86-basierten Versionen von Windows XP
Tabelle minimierenTabelle vergrößern
DateinameDateiversionGröße der DateiDatumZeitPlattformSP-Anforderung
Ndisuio.sys5.1.2600.297714,59218 August 200609:36x86SP2
NetShell.dll5.1.2600.31391,705,47217 Mai 200706:05x86SP2
Wzcdlg.dll5.1.2600.2977383,48818 August 200612:37x86SP2
Wzcsapi.dll5.1.2600.297752,73618 August 200612:37x86SP2
WZCSVC.dll5.1.2600.2977476,16018 August 200612:37x86SP2
Xpsp3res.dll5.1.2600.3139248,83216 Mai 200711:32x86SP2

Abhilfe

Gehen Sie folgendermaßen vor, um dieses Problem zu umgehen:
  1. Erstellen Sie eine Verbindung mit Administratoranmeldeinformationen.
  2. Der Administrator sollte manuell die Datei Erstellungsrechte zu einem Benutzerkonto erteilen, das Mitglied der lokalen Gruppe "Netzwerkkonfigurations-Operatoren" für das folgende Verzeichnis ist:
    <drive></drive>: \\Documents und unterstehende

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Klicken Sie für Weitere Informationen zu der Gruppe Netzwerkkonfigurations-Operatoren auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
297938 Eine Beschreibung der Gruppe Netzwerkkonfigurations-Operatoren
Weitere Informationen zur Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird, klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
824684 Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird

Eigenschaften

Artikel-ID: 936129 - Geändert am: Mittwoch, 20. August 2014 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbautohotfix kbwinxppresp3fix kbexpertiseinter kbexpertisebeginner kbbug kbfix kbhotfixserver kbqfe kbmt KB936129 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 936129
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com