Identificativo articolo: 928218 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo fornisce i metodi che Ŕ possibile seguire per disinstallare o rimuovere applicazioni Microsoft Office 2007.

Si desidera disinstallare una versione diversa di Microsoft Office?

Per visualizzare informazioni su come rimuovere o disinstallare un'altra versione di Microsoft Office, fare clic sul collegamento corrispondente alla versione di Office:

Come disinstallare o rimuovere suite di Microsoft Office 2010
Come disinstallare o rimuovere gruppi di Microsoft Office 2003
Come disinstallare o rimuovere Microsoft Office per Mac 2011
Come disinstallare o rimuovere Microsoft Office per Mac 2008

Risoluzione

Si consiglia di seguire i metodi forniti in questo articolo nell'ordine. Tuttavia, se si Ŕ tentato in precedenza di uno dei metodi per rimuovere Office e non Ŕ riuscita, Ŕ possibile passare a un altro metodo rapidamente da questo elenco:

Metodo 1: Disinstallare suite Microsoft Office 2007 dal Pannello di controllo

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
Per rimuovere Microsoft Office 2007 dal Pannello di controllo, attenersi alla seguente procedura:
  1. Dal Pannello di controllo, aprire programmi e funzionalitÓ .
  2. Individuare la voce di Microsoft Office nell'elenco dei programmi attualmente installati.
  3. Selezionarlo e quindi fare clic su Disinstalla (o rimuovere in Windows XP).
  4. Ripetere se vedere di pi¨ prodotti di Office nell'elenco.
  5. Riavviare il computer.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Metodo 2: Disinstallare Microsoft Office 2007 Suite con Microsoft Fix it

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
Nota La correzione tale soluzione non rimuove i singoli programmi di Office installati separatamente nel computer in uso. Ad esempio, se si dispone di Microsoft Office Professional 2007 e Microsoft Office Visio 2007, la correzione tale soluzione consente di rimuovere solo Microsoft Office Professional 2007. Visio 2007 non verrÓ rimosso.
Inoltre, Ŕ necessario riavviare il computer se si utilizza una della correzione, soluzioni.

Per disinstallare automaticamente la suite di Microsoft Office 2007, scegliere il pulsante di risolvere il problema o il collegamento. Fare clic su Esegui nella finestra di dialogo Download del File e quindi seguire le istruzioni della procedura guidata.
Per Windows 8
Riduci l'immagineEspandi l'immagine
assets fixit1
Risolvere il problema
Microsoft Fix it 20052
Riduci l'immagineEspandi l'immagine
assets fixit2

Per Windows 7, Windows Vista, Windows Server 2008 o Windows XP
Riduci l'immagineEspandi l'immagine
assets fixit1
Risolvere il problema
Microsoft Fix it 50154
Riduci l'immagineEspandi l'immagine
assets fixit2


Note per la correzione di tale soluzione
Riduci l'immagineEspandi l'immagine
assets folding start collapsed
  • La correzione, soluzione per applicazioni Microsoft Office 2007 rimuoverÓ tutte le edizioni di Office 2007. Sono incluse tutte le versioni di valutazione di Office 2007.
  • Se si dispone di un sistema operativo di Windows a 64 bit, scaricare e salvare la correzione Ŕ soluzione sul desktop e fare doppio clic su ed eseguirlo nel computer in uso. Se si tenta di eseguire la soluzione direttamente dall'articolo si avranno problemi di esecuzione correttamente.
  • La procedura guidata pu˛ essere solo in lingua inglese. Tuttavia, la correzione automatica funziona inoltre per altre versioni di lingua di Windows.
  • Se non si Ŕ sul computer che presenta il problema, salvare la soluzione Ŕ la soluzione in un'unitÓ memoria flash o un CD o DVD, quindi eseguirlo sul computer che presenta il problema.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Metodo 3: Rimuovere manualmente suite Microsoft Office 2007

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
Nota ╚ necessario essere connessi con un account di amministratore per questo metodo. Se il computer fa parte di una rete, potrebbe essere necessario chiedere all'amministratore di sistema per assistenza. Se non si Ŕ certi se accede con un account amministratore, Ŕ possibile esaminare Come determinare il tipo di account utente in Windows Per informazioni della Guida.

Durante questo metodo Ŕ innanzitutto necessario visualizzare cartelle e file nascosti. A tale scopo, attenersi alla seguente procedura:
  1. Aprire Esplora risorse.
  2. Dal menu Strumenti scegliere Opzioni cartella. In Windows 7 o Vista, premere il tasto ALT per visualizzare la barra dei menu.
  3. Fare clic sulla scheda visualizzazione .
  4. Nel riquadro Impostazioni avanzate in cartelle e file nascosti, fare clic su Visualizza cartelle e file nascosti.
  5. Deselezionare Nascondi le estensioni per i tipi di file conosciuti.
  6. Fare clic su OKe chiudere le finestre.

Video: Come rimuovere manualmente Microsoft Office Suite

Ecco un video che mostra come disinstallare o rimuovere Office 2010 in Windows 7 manualmente. Si pu˛ fare riferimento a questo video per eseguire la procedura manuale per rimuovere la suite Office 2007.
Riduci l'immagineEspandi l'immagine
assets video1
UUID =39116c7b-8dc2-4dba-9602-d5409e6c1f00 VideoUrl =http://aka.ms/x353f3
Riduci l'immagineEspandi l'immagine
assets video2

Passaggio 1: Rimuovere tutti i pacchetti Windows Installer rimanenti del sistema Microsoft Office 2007
  1. Aprire la cartella %windir%\Installer.A tale scopo, fare clic suStart, scegliereEsegui, digitare%windir%\Installere quindi fare clic suOK.
  2. Dal menu Visualizza , fare clic su Scegli dettagli.
  3. Fare clic per selezionare la casella di controllo dell'oggetto , tipo 340 la larghezza della colonna selezionata (in pixel) , quindi OK.
    Nota Potrebbe richiedere alcuni minuti per gli oggetti vengano visualizzati accanto a ciascuna.File MSI.
  4. Dal menu Visualizza , scegliere Ordina per in Windows 7 o Vista, o scegliere Disponi icone per , in Windows XP e fare clic su oggetto.
  5. Se viene visualizzata una finestra di dialogo Controllo Account utente , fare clic su Consenti per continuare.
  6. Individuare ciascuna.File MSI dove l'oggetto Ŕ "Microsoft Office <product name=""></product> destro "2007, il.MSI file e quindi fare clic su Disinstalla.
    Nota Il <product name=""></product>rappresenta il nome del prodotto Microsoft Office 2007.
Passaggio 2: Interrompere il servizio Office Source Engine
  1. Aprire la finestra servizi . A tale scopo, fare clic suStart, scegliereEsegui, digitare Services. msce quindi fare clic suOK.
  2. Nella finestra servizi , determinare se Ŕ in esecuzione il servizio Office Source Engine ("Avviato" verrÓ visualizzato nella colonna stato ). Se il servizio Ŕ in esecuzione, il pulsante destro delServizio Office Source Enginee quindi fare clic su Interrompi.
  3. Chiudere la finestra servizi .
Passaggio 3: Rimuovere le cartelle di installazione di Microsoft Office 2007 rimanenti.
  1. Aprire la cartella di %CommonProgramFiles%\Microsoft Shared. A tale scopo, fare clic suStart, scegliereEsegui, digitare%CommonProgramFiles%\Microsoft Sharede quindi fare clic suOK.
    Nota In un computer che esegue una versione a 64 bit di Windows 7 o Vista, digitare% CommonProgramFiles(x86) %\Microsoft Sharede quindi fare clic suOK.
  2. Se sono presenti le seguenti cartelle, Ŕ necessario eliminarli:
    • Office12
    • Source Engine
  3. Aprire la cartella %ProgramFiles%\Microsoft Office. A tale scopo, fare clic suStart, scegliereEsegui, digitare%ProgramFiles%\Microsoft Officee quindi fare clic suOK.
    Nota In un computer che esegue una versione a 64 bit di Windows 7 o Vista, digitare% ProgramFiles(x86) %\Microsoft Officee quindi fare clic suOK.
  4. Eliminare la cartella Office 12.
  5. Nella cartella principale di ogni unitÓ disco rigido, individuare e aprire la cartella MSOCache. Se non Ŕ possibile visualizzare questa cartella, sarÓ necessariovisualizzare cartelle e file nascosti.
  6. Aprire la cartella di Tutti gli utentinella cartellaMSOCache e quindi eliminare ogni cartella che contiene 0FF1CE}- testo nel nome della cartella.
    Nota Questo testo contiene uno zero e uno per le lettere "O" e "I".
    Ad esempio, {90140000-001B-0409-0000-0000000FF1CE}-C.
Passaggio 4: Rimuovere i file di installazione di Microsoft Office 2007 rimanenti
  1. Aprire la cartella %AppData%\Microsoft\Templates. A tale scopo, fare clic suStart, scegliereEsegui, digitare%appdata%\microsoft\templatese quindi fare clic suOK.
  2. Eliminare i seguenti file:
    • Normal. dotm
    • Normalemail.dotm
  3. Aprire la cartella di blocchi predefiniti %AppData%\Microsoft\Document. A tale scopo, fare clic su Start, scegliereEsegui, tipo%appdata%\microsoft\document building blocchi, quindi scegliereOK.
  4. Aprire la sottocartella nella cartella blocchi predefiniti del documento.
    Nota Il titolo della sottocartella sarÓ un numero a quattro cifre che rappresentano la lingua della suite Microsoft Office.
  5. Eliminare il file di compilazione Blocks. dotx .
  6. Chiudere tutti i programmi prima di seguire il resto dei passaggi.
  7. Aprire la cartella % Temp %.A tale scopo, fare clic suStart, scegliere Esegui, digitare% temp %e quindi fare clic suOK.
  8. Dal menu Modifica , fare clic su Seleziona tutto.
  9. Dal menu File , fare clic su Elimina.
  10. Aprire la cartella di applicazioni\Microsoft\Office\Data %AllUsersprofile%\Application. A tale scopo, fare clic suStart, scegliere Esegui, tipo%ALLUSERSPROFILE%\Application applicazioni\Microsoft\Office\Data, quindi scegliereOK.
  11. Eliminare il file Opa12 dat (e solo questo file).
Passaggio 5: Rimuovere le sottochiavi del Registro di sistema del sistema di Microsoft Office 2007
Importante Seguire attentamente i passaggi in questa sezione. L'errata modifica del Registro di sistema pu˛ causare problemi gravi. Prima di modificarlo, eseguire il backup del Registro di sistema per il ripristino nel caso in cui si verifichino problemi.

Individuare ed eliminare le sottochiavi del Registro di sistema di Office 2007 se sono presenti. A tale scopo, attenersi alla seguente procedura:
  1. Aprire l'Editor del Registro di sistema. A tale scopo, fare clic suStart, scegliere Esegui, tipoRegedit, quindi scegliereOK.
  2. Individuare e selezionare la seguente sottochiave del Registro di sistema:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  3. Dal menu File , fare clic su Esporta, digitare DeletedKey01e quindi fare clic su Salva.
  4. Dal menu Modifica , fare clic su Eliminae quindi fare clic su per confermare.
  5. Ripetere questi passaggi (da 2 a 4) per ciascuna sottochiave del Registro di sistema riportati di seguito. Modificare il nome della chiave esportata da uno per ciascuna sottochiave.
    Per exampletypeDeletedKey02 per la seconda chiave, digitare DeletedKey03 per la terza chiave e cosý via.

Chiavi del Registro di sistema per essere eliminato in32 bit versioni di Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\ * 0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\ * 0FF1CE *
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\ * F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\ * F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\ * Office12 *
Chiavi del Registro di sistema Ŕ deletedin versioni a 64 bit di Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\ * 0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\ * 0FF1CE *
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\ * F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\ * F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\ * Office12 *
Nota Il carattere asterisco (*) nelle chiavi del Registro di sistema rappresenta uno o pi¨ caratteri nel nome della sottochiave.

Continuare a eliminare le chiavi del Registro di sistema pertinente.
  1. Aprire l'Editor del Registro di sistema, individuare la seguente sottochiave del Registro di sistema:

    Per 32 bit: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    Per 64 bit: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  2. Dal menu File , fare clic su Esporta, digitare UninstallKey01e quindi fare clic su Salva.
  3. Nella sottochiave Uninstall individuata al passaggio 1, fare clic su ogni sottochiave e quindi determinare se la sottochiave Ŕ assegnato il valore seguente:
    • Nome: UninstallString
    • Dati: nome_filepercorsoPercorso \Office Setup Controller\Setup.exe

      Nota Placeholderrepresents dinome_fileil nome di un programma di installazione e il percorso del file di percorsosegnaposto representsthe.
  4. Se la sottochiave contiene il nome e i dati sono descritti nel passaggio 3, scegliere Elimina dal menu Modifica . In caso contrario, andare al passaggio 5.
  5. Ripetere i passaggi 3 e 4 per individuare e quindi eliminare ogni sottochiave corrispondente al nome e i dati sono descritti nel passaggio 3.
  6. Chiudere l'Editor del Registro di sistema.
Passaggio 6: Riavviare il computer.
Riavviare il computer. Se la rimozione Ŕ stata completata, Ŕ terminato e ora possibile reinstallare Microsoft Office, se si desidera.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

ProprietÓ

Identificativo articolo: 928218 - Ultima modifica: giovedý 25 dicembre 2014 - Revisione: 12.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Basic 2007
Chiavi:á
kbexpertiseinter kberrmsg kbregistry kbsetup kbinstallation kbtshoot kbprb kbfixme kbmsifixme kbcip kbmt KB928218 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 928218
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com