Artikel-ID: 928218 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel stellt Methoden bereit, die Sie zum Deinstallieren oder Entfernen von Microsoft Office 2007-Suites anwenden können.

Möchten Sie eine andere Version von Microsoft Office deinstallieren?

Um Informationen darüber anzuzeigen, wie Sie eine andere Version von Microsoft Office entfernen oder deinstallieren, klicken Sie auf den Ihrer Office-Version entsprechenden Link:

Deinstallieren oder Entfernen von Microsoft Office 2010-Suites
Deinstallieren oder Entfernen von Microsoft Office 2003-Suites
Deinstallieren oder Entfernen von Microsoft Office für Mac 2011
Deinstallieren oder Entfernen von Microsoft Office für Mac 2008

Lösung

Es wird empfohlen, dass Sie die Methoden in diesem Artikel in der angegebenen Reihenfolge ausführen. Wenn Sie allerdings bereits eine Methode zum Entfernen von Office ohne den gewünschten Erfolg ausprobiert haben, können Sie anhand dieser Liste schnell mit einer anderen Methode fortfahren:

Methode 1: Deinstallieren von Microsoft Office 2007-Suites über die Systemsteuerung

Bild minimierenBild vergrößern
assets folding start collapsed
Gegen Sie wie folgt vor, um Microsoft Office 2007 über die Systemsteuerung zu entfernen:
  1. Öffnen Sie in der Systemsteuerung Programme und Funktionen.
  2. Suchen Sie den Microsoft Office-Eintrag in der Liste der aktuell installierten Programme.
  3. Wählen Sie ihn, und klicken Sie dann auf Deinstallieren (oder Entfernen in Windows XP).
  4. Wiederholen Sie diesen Schritt, wenn die Liste mehrere Office-Produkte enthält.
  5. Starten Sie den Computer neu.
Bild minimierenBild vergrößern
assets folding end collapsed

Methode 2: Deinstallieren von Microsoft Office 2007-Suites mit Microsoft Fix it

Bild minimierenBild vergrößern
assets folding start collapsed
Hinweis Mit den Fix it-Lösungen können einzelne Office-Programme, die jeweils separat auf dem Computer installiert wurden, nicht entfernt werden. Wenn beispielsweise Microsoft Office Professional 2007 und Microsoft Office Visio 2007 installiert sind, wird mit der Fix it-Lösung nur Microsoft Office Professional 2007 entfernt. Visio 2007 wird nicht entfernt.
Zudem müssen Sie Ihren Computer neu starten, wenn Sie eine Fix it-Lösung verwenden.

Um die 2007 Microsoft Office-Suite automatisch deinstallieren zu lassen, klicken Sie auf die Fix it-Schaltfläche oder den Link Problem beheben. Klicken Sie im Dialogfeld Dateidownload auf Ausführen, und befolgen Sie die Schritte im Fix it-Assistenten.
Windows 8
Bild minimierenBild vergrößern
assets fixit1
Dieses Problem beheben
Microsoft Fix it 20052
Bild minimierenBild vergrößern
assets fixit2

Windows 7, Windows Vista, Windows Server 2008 oder Windows XP
Bild minimierenBild vergrößern
assets fixit1
Dieses Problem beheben
Microsoft Fix it 50154
Bild minimierenBild vergrößern
assets fixit2


Hinweise zur Fix it-Lösung
Bild minimierenBild vergrößern
assets folding start collapsed
  • Mit der Fix it-Lösung für Microsoft Office 2007-Suites werden alle Office 2007-Editionen entfernt. Dies umfasst alle Office 2007-Testversionen.
  • Wenn Sie mit einem Windows 64-Bit-Betriebssystem arbeiten, laden Sie die Fix it-Lösung herunter, speichern Sie sie auf dem Desktop, und doppelklicken Sie darauf, um sie auf dem Computer auszuführen. Wenn Sie versuchen, die Fix it-Lösung direkt aus dem Artikel heraus zu starten, wird sie nicht richtig ausgeführt.
  • Der Assistent ist möglicherweise nur in englischer Sprache verfügbar. Die automatische Korrektur funktioniert jedoch auch für andere Sprachversionen von Windows.
  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die Fix it-Lösung auf einem Speicherstick oder einer CD oder DVD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.
Bild minimierenBild vergrößern
assets folding end collapsed
Bild minimierenBild vergrößern
assets folding end collapsed

Methode 3: Manuelles Entfernen der Microsoft Office 2007-Suites

Bild minimierenBild vergrößern
assets folding start collapsed
Hinweis Für diese Methode müssen Sie mit einem Adminstratorkonto angemeldet sein. Wenn der Computer Teil eines Netzwerks ist, müssen Sie möglicherweise den Systemadministrator um Hilfe bitten. Wenn Sie nicht genau wissen, ob Sie mit einem Administratorkonto angemeldet sind, finden Sie unter Ermitteln des Benutzerkontotyps in Windows hilfreiche Informationen.

Zunächst müssen Sie für diese Methode versteckte Dateien und Ordner anzeigen. Gehen Sie hierzu wie folgt vor:
  1. Öffnen Sie den Windows-Explorer.
  2. Klicken Sie im Menü Extras auf Ordneroptionen. Drücken Sie in Windows 7 oder Vista die ALT-Taste, um die Menüleiste anzuzeigen.
  3. Klicken Sie auf die Registerkarte Ansicht.
  4. Klicken Sie im Bereich Erweiterte Einstellungen unter Versteckte Dateien und Ordner auf Alle Dateien und Ordner anzeigen.
  5. Deaktivieren Sie Erweiterungen bei bekannten Dateitypen ausblenden.
  6. Klicken Sie auf OK, und schließen Sie die Fenster.

Video: Manuelles Entfernen der Microsoft Office Suite (Video in englischer Sprache)

Dies ist ein Video, in dem gezeigt wird, wie Sie Office 2010 unter Windows 7 manuell deinstallieren oder entfernen können. Sie können sich beim manuellen Entfernen der Office 2007-Suite an diesem Video orientieren.
Bild minimierenBild vergrößern
assets video1
uuid=39116c7b-8dc2-4dba-9602-d5409e6c1f00 VideoUrl=http://www.microsoft.com/de-de/showcase/details.aspx?uuid=39116c7b-8dc2-4dba-9602-d5409e6c1f00
Bild minimierenBild vergrößern
assets video2

Schritt 1: Entfernen aller restlichen Windows Installer-Pakete des 2007 Microsoft Office-Systems
  1. Öffnen Sie den Ordner "%windir%\Installer". Hierzu klicken Sie auf Start und dann Ausführen, geben Sie %windir%\Installer ein, und klicken Sie dann auf OK.
  2. Klicken Sie im Menü Ansicht auf Details auswählen.
  3. Aktivieren Sie das Kontrollkästchen Thema, geben Sie 340 in das Feld Breite der ausgewählten Spalte (in Pixel) ein, und klicken Sie auf OK.
    Hinweis: Es kann mehrere Minuten dauern, bis neben den MSI-Dateien die Themainformationen angezeigt werden.
  4. Zeigen Sie in Windows 7 oder Vista im Menü Ansicht auf Sortieren nach, oder zeigen Sie in Windows XP auf Symbole anordnen nach, und klicken Sie dann auf Name.
  5. Wenn das Dialogfeld Benutzerkontensteuerung angezeigt wird, klicken Sie auf Zulassen.
  6. Suchen Sie alle MSI-Dateien mit dem Theam "Microsoft Office <Produktname> 2007", klicken Sie mit der rechten Maustaste auf die MSI-Datei, und klicken Sie anschließend auf Deinstallieren.
    Hinweis Der Platzhalter <Produktname> steht für den Namen des 2007 Microsoft Office-Produkts.
Schritt 2: Den Dienst "Office Source Engine" beenden
  1. Öffnen Sie das Fenster Dienste. Hierzu klicken Sie auf Start und dann auf Ausführen, geben Sie services.msc ein, und klicken Sie dann auf OK.
  2. Überprüfen Sie im Fenster Dienste, ob der Dienst Office Source Engine ausgeführt wird (in der Spalte Status wird "Gestartet" angezeigt). Wenn der Dienst ausgeführt wird, klicken Sie mit der rechten Maustaste auf Office Source Engine, und klicken Sie dann auf Beenden.
  3. Schließen Sie das Fenster Dienste.
Schritt 3: Entfernen aller verbleibenden 2007 Microsoft Office-Installationsordner.
  1. Öffnen Sie den Ordner "%CommonProgramFiles%\Microsoft Shared". Hierzu klicken Sie auf Start und dann auf Ausführen, geben Sie %CommonProgramFiles%\Microsoft Shared ein, und klicken Sie dann auf OK.
    Hinweis Auf einem Computer mit einer 64-Bit-Version von Windows 7 oder Vista geben Sie %CommonProgramFiles(x86)%\Microsoft Shared ein, und klicken Sie dann auf OK.
  2. Löschen Sie die folgenden Ordner, falls sie vorhanden sind:
    • Office12
    • Source Engine
  3. Öffnen Sie den Ordner "%ProgramFiles%\Microsoft Office". Hierzu klicken Sie auf Start und dann auf Ausführen, geben Sie %ProgramFiles%\Microsoft Office ein, und klicken Sie dann auf OK.
    Hinweis Auf einem Computer mit einer 64-Bit-Version von Windows 7 oder Vista geben Sie %ProgramFiles(x86)%\Microsoft Office ein, und klicken Sie dann auf OK.
  4. Löschen Sie den Ordner "Office12".
  5. Suchen Sie im Stammordner jedes Festplattenlaufwerks den Ordner MSOCache, und öffnen Sie ihn. Wenn dieser Ordner nicht angezeigt wird, müssen Sie versteckte Dateien und Ordner anzeigen.
  6. Öffnen Sie im Ordner MSOCache den Ordner All Users, und löschen Sie dann alle Ordner, deren Ordnernamen den Text 0FF1CE}- enthalten.
    Hinweis Dieser Text enthält eine Null und eine Eins statt der Buchstaben "O" und "I".
    Beispiel: {90140000-001B-0409-0000-0000000FF1CE}-C.
Schritt 4: Entfernen aller verbleibenden 2007 Microsoft Office-Installationsdateien
  1. Öffnen Sie den Ordner "%AppData%\Microsoft\Templates". Hierzu klicken Sie auf Start und dann auf Ausführen, geben Sie %appdata%\microsoft\templates ein, und klicken Sie dann auf OK.
  2. Löschen Sie folgende Dateien:
    • Normal.dotm
    • Normalemail.dotm
  3. Öffnen Sie den Ordner "%AppData%\Microsoft\Document Building Blocks". Hierzu klicken Sie auf Start und dann auf Ausführen, geben Sie %appdata%\microsoft\document building blocks ein, und klicken Sie dann auf OK.
  4. Öffnen Sie den Unterordner im Ordner "Document Building Blocks".
    Hinweis Der Name des Unterordners ist eine vierstellige Nummer, die die Sprache der Microsoft Office-Suite repräsentiert.
  5. Löschen Sie die Datei building blocks.dotx.
  6. Schließen Sie alle Programme, bevor Sie die verbleibenden Schritte ausführen.
  7. Öffnen Sie den Ordner "%Temp%". Hierzu klicken Sie auf Start und dann auf Ausführen, geben Sie %temp% ein, und klicken Sie dann auf OK.
  8. Klicken Sie im Menü Bearbeiten auf Alles markieren.
  9. Klicken Sie im Menü Datei auf Löschen.
  10. Öffnen Sie den Ordner "%AllUsersprofile%\Application Data\Microsoft\Office\Data". Hierzu klicken Sie auf Start und dann auf Ausführen, geben Sie %AllUsersprofile%\Application Data\Microsoft\Office\Data ein, und klicken Sie dann auf OK.
  11. Löschen Sie die Datei opa12.dat (und NUR diese Datei).
Schritt 5: Entfernen der Registrierungsunterschlüssel des 2007 Microsoft Office-Systems
Wichtig Führen Sie die in diesem Abschnitt beschriebenen Schritte sorgfältig aus. Durch eine fehlerhafte Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Bevor Sie Änderungen vornehmen, sichern Sie die Registrierung, um sie wiederherstellen zu können, falls Probleme auftreten.

Suchen Sie die folgenden Registrierungsunterschlüssel für Office 2007, und löschen Sie sie, sofern sie vorhanden sind. Gehen Sie zu diesem Zweck folgendermaßen vor:
  1. Öffnen Sie den Registrierungs-Editor. Klicken Sie hierzu auf Start, dann auf Ausführen, geben Sie regedit ein, und klicken Sie anschließend auf OK.
  2. Suchen Sie den folgenden Registrierungsunterschlüssel, und klicken Sie darauf:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  3. Klicken Sie im Menü Datei auf Exportieren, geben Sie DeletedKey01 ein, und klicken Sie auf Speichern.
  4. Klicken Sie im Menü Bearbeiten auf Löschen, und klicken Sie anschließend zur Bestätigung auf Ja.
  5. Wiederholen Sie diese Schritte (2 bis 4) für alle Registrierungsunterschlüssel in der folgenden Liste. Ändern Sie den Namen des exportierten Schlüssels einzeln für jeden Unterschlüssel.
    Geben Sie beispielsweise für den zweiten Schlüssel DeletedKey02, für den dritten Schlüssel DeletedKey03 usw. ein.

In 32-Bit-Versionen von Microsoft Windows zu löschende Registrierungsschlüssel
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office12*
In 64-Bit-Versionen von Microsoft Windows zu löschende Registrierungsschlüssel
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office12*
Hinweis Das Sternchen (*) in den Registrierungsschlüsseln steht für ein oder mehrere Zeichen im Namen des Unterschlüssels.

Löschen Sie die entsprechenden Registrierungsschlüssel aus der Registrierung.
  1. Öffnen Sie den Registrierungs-Editor, und suchen Sie nach dem folgenden Registrierungsunterschlüssel:

    32-Bit: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    64-Bit: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  2. Klicken Sie im Menü Datei auf Exportieren, geben Sie UninstallKey01 ein, und klicken Sie auf Speichern.
  3. Klicken Sie unter dem in Schritt 1 gefundenen Unterschlüssel Uninstall auf jeden Unterschlüssel, und stellen Sie fest, ob ihm der folgende Wert zugewiesen wurde:
    • Name: UninstallString
    • Daten: DateinamePfad\Office Setup Controller\Setup.exe path

      Hinweis Der Platzhalter Dateiname steht für den Namen eines Installationsprogramms und der Platzhalter Pfad für den Dateipfad.
  4. Wenn der Unterschlüssel den Namen und die Daten enthält, die in Schritt 3 beschrieben sind, klicken Sie im Menü Bearbeiten auf Löschen. Andernfalls fahren Sie mit Schritt 5 fort.
  5. Wiederholen Sie die Schritte 3 und 4, bis Sie jeden Unterschlüssel gefunden und gelöscht haben, dessen Name und Daten mit der Beschreibung in Schritt 3 übereinstimmen.
  6. Schließen Sie den Registrierungs-Editor.
Schritt 6: Erneutes Starten des Computers
Starten Sie den Computer neu. Wenn das Löschen erfolgreich war, ist der Vorgang abgeschlossen, und Sie können Microsoft Office bei Bedarf erneut installieren.
Bild minimierenBild vergrößern
assets folding end collapsed

Eigenschaften

Artikel-ID: 928218 - Geändert am: Dienstag, 27. Januar 2015 - Version: 12.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Basic 2007
Keywords: 
kbexpertiseinter kberrmsg kbregistry kbsetup kbinstallation kbtshoot kbprb kbfixme kbmsifixme kbcip KB928218
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com