フランス語の Microsoft Dynamics CRM 3.0 の競合企業 Win が失われるレポートのデータを並べ替えると、"rsItemNotFound"エラー メッセージ

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文書番号: 927856
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目次

現象

フランス語版の Microsoft Dynamics CRM 3.0 の競合企業 Win が失われるレポートのデータを並べ替える場合は、次のエラー メッセージが表示されます。
Erreur デ ・ レポート ・ サービス
--------------------------------------------------------------------------------
不可能な de trouver の l'?l?ment ?/Adventure_Works_Cycle_MSCRM/Conclusions-Pertes カーブ le 同時?。(rsItemNotFound)Obtenir de l'aide en の ligne
--------------------------------------------------------------------------------
Microsoft Reporting Services

原因

この問題は、Publish.config ファイル内のレポート名の競合企業 Win Loss.rdl ファイル内のレポート名が異なるために発生します。
メモ Publish.config ファイルには、レポートは「結論 et Pertes le 同時の打設。」競合企業 Win Loss.rdl ファイルで、レポート名は「結論 Pertes 打設同時 le」です。

解決方法

マイクロソフトから修正プログラムが入手可能です。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用されます。

修正プログラムがダウンロード可能になると、このサポートページ上部の「修正プログラムのダウンロード」セクションが有効になります。このセクションが表示されない場合、修正プログラムを入手するには、マイクロソフト カスタマー サービス & サポート要求を送信します。

注: <b>その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成してください。この修正プログラムの対象にならない追加のサポートには、通常のサポート料金が適用されます。マイクロソフト カスタマー サービス &サポート窓口の電話番号一覧を見たい場合、または別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
注: <b>「修正プログラムのダウンロード」フォームは修正プログラムを入手できる言語を表示します。お使いの言語が表示されない場合は、修正プログラムがその言語で利用可能でないためです。

ファイル情報

この修正プログラムのフランス語バージョンが、ファイル属性 (またはそれ以降のファイル属性) 次の表のとおりです。これらのファイルの日付および時刻は、世界協定時刻 (UTC) で一覧表示されています。ファイル情報を表示するときに、ローカル時刻に変換されます。UTC とローカル時刻との差を検索するには、コントロール パネルの [日付と時刻の項目に [タイム ゾーン] タブを使用します。
元に戻す全体を表示する
ファイル名ファイル バージョンファイルのサイズ日付時刻
競合企業 win 損失 details.rdl該当なし80,9032006 年 11 月 17 日07:27
競合企業 win loss.rdl該当なし50,5622006 年 11 月 17 日07:27
Crm3.0 kb927856 サーバー fra.exe3.0.5300.1343558,4082006 年 11 月 16 日21:10
Crmmsg.dll1.2.3297.12316,0882006 年月 26 日10:18
Mscrmcustom.dll3.0.5300.1331174,3842006 年 11 月 2 日18:22
Crmhotfix.cdf該当なし1,2602006 年 11 月 17 日13:00
Mscrmcustom.dll3.0.5300.1331174,3842006 年 11 月 2 日18:22
Updspapi.dll6.1.22.0395,4882006 年月 25 日18:18

インストール情報

Microsoft Dynamics CRM 3.0 のサーバを実行しているコンピューターにこの修正プログラムをインストールします。

この修正プログラムをインストールした後、元の競合企業 Win が失われるレポートと元の競合企業 Win 損失の詳細レポートを修正プログラムに対応する変更されたレポートを置き換えます。これを行うには、次の手順を実行します。
  1. Microsoft Dynamics CRM Web クライアントには、役割レポートの管理のアクセス許可を持つユーザーとしてログオンします。
  2. 変更の競合企業 Win が失われるレポートと元の競合企業 Win が失われるレポートを置き換えます。これを行うには、次の手順を実行します。
    1. ワークプ レースをクリックし、[レポート] をクリックします。
    2. [カテゴリ] ボックスの一覧で、営業レポートをクリックします。
    3. 競合企業 Win が失われるレポートの線をクリックします。
    4. 他の操作] メニューの [レポートの編集をクリックします。
    5. ソース] 領域で、[ファイル] オプションが選択されているかどうかを確認します。
    6. [場所] ボックスの横にある [参照] をクリックします。
    7. [ファイルの選択] ダイアログ ボックスで、競合企業 Win Loss.rdl ファイルを探します。

      注: <b>既定では、競合企業 Win Loss.rdl ファイルには、次のディレクトリには。
      C:\Program ファイル CRM\KB927856
    8. ファイルをクリックし、[開く] をクリックします。
    9. 保存して閉じる] をクリックします。
    注: <b>もう一度、元の競合企業 Win が失われるレポートを使用する場合は、手順 2 a 2i を繰り返します。ただし、2 g の手順で、元の競合企業 Win Loss.rdl ファイルを使用します。既定では、元の競合企業 Win Loss.rdl ファイルは、次のディレクトリには。
    C:\Program ファイル CRM\Reports\MSCRM
  3. 元の競合企業 Win 損失の詳細レポートを変更の競合企業 Win 損失の詳細レポートに置き換えます。これを行うには、次の手順を実行します。
    1. ワークプ レースをクリックし、[レポート] をクリックします。
    2. [カテゴリ] ボックスの一覧で、非表示のレポートをクリックします。
    3. 競合企業 Win 損失の詳細レポートの線をクリックします。
    4. 他の操作] メニューの [レポートの編集をクリックします。
    5. ソース] 領域で、[ファイル] オプションが選択されているかどうかを確認します。
    6. [場所] ボックスの横にある [参照] をクリックします。
    7. [ファイルの選択] ダイアログ ボックスで、競合企業 Win 損失の Details.rdl ファイルを探します。

      注: <b>既定では、競合企業 Win 損失の Details.rdl ファイルには、次のディレクトリには。
      C:\Program ファイル CRM\KB927856
    8. ファイルをクリックし、[開く] をクリックします。
    9. 保存して閉じる] をクリックします。
    注: <b>もう一度、元の競合企業 Win 損失の詳細レポートを使用する場合は、3i を通じてステップ 3a を繰り返します。ただし、3 g の手順で、元の競合企業 Win 損失の Details.rdl ファイルを使用します。既定では、元の競合企業 Win 損失の Details.rdl ファイルは次のディレクトリに。
    C:\Program ファイル CRM\Reports\MSCRM
注: <b>これらの手順を完了すると、元のレポートに対して行ったカスタマイズされた変更は失われます。

必要条件

この修正プログラムをインストールするには、前提条件はありません。

再起動の必要性

ダイアログ ボックスが表示されたら、この修正プログラムをインストールした後、コンピューターを再起動します。

アンインストール情報

この修正プログラムを Microsoft Windows Server 2003、Microsoft Windows XP、または Microsoft Windows 2000 を実行しているコンピューターからを削除するには、コントロール パネルの [プログラム追加と削除を使用します。システム管理者は、Windows Server 2003、Windows XP、または Windows 2000 を実行しているコンピューターからこの修正プログラムを削除するには、Spuninst.exe ツールを使用できます。

Spuninst.exe ツールは、%Windir%\$NTUninstallKB927856$\Spuninst フォルダーにあります。 この修正プログラムを削除することはできません。

詳細

マイクロソフトのソフトウェア更新プログラムの説明に使用される用語の詳細については、次のマイクロソフト サポート技術記事を表示するには、次の資料番号をクリックしてください。
824684 マイクロソフトのソフトウェア更新プログラムの説明に使用される標準的な用語について
887283 Microsoft ビジネス ソリューションの CRM ソフトウェアの修正プログラムと更新プログラム パッケージの名前付け規則

プロパティ

文書番号: 927856 - 最終更新日: 2015年1月16日 - リビジョン: 2.0
キーワード:?
kbnosurvey kbarchive kbautohotfix kbmbsreports kbhotfixserver kbqfe kbmbsmigrate kbmt KB927856 KbMtja
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英語版 KB:927856
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