messaggio di errore "rsItemNotFound" quando si ordinano dati in report acquisizioni e perdite concorrente per Microsoft Dynamics CRM 3.0 in francese

Traduzione articoli Traduzione articoli
Identificativo articolo: 927856
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si ordinano i dati nel report acquisizioni e perdite concorrente nella versione francese di Microsoft Dynamics CRM 3.0, viene visualizzato il seguente messaggio di errore:
Errore de Reporting Services
--------------------------------------------------------------------------------
Impossibile de trouver l'élément «/Adventure_Works_Cycle_MSCRM/Conclusions-Pertes gettare le simultanee». (rsItemNotFound) Obtenir de l'aide en ligne
--------------------------------------------------------------------------------
Microsoft Reporting Services

Cause

Questo problema si verifica perché il nome del report nel file Publish.config è diverso dal nome del report nel file Loss.rdl di vincere concorrente.
Nota Nel file Publish.config è il nome del report "conclusioni et Pertes pour le simultanee." Nel file Loss.rdl di vincere concorrente, il nome del report è "Pertes conclusioni gettare le concorrenti".

Risoluzione

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta al servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se occorrono attività di risoluzione, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo di numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Informazioni sui file

La versione francese di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate nel tempo universale coordinato (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nell'elemento di data e ora nel Pannello di controllo.
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOra
Concorrente win perdita details.rdlNon applicabile80,90317-Nov-200607:27
Concorrente win loss.rdlNon applicabile50,56217-Nov-200607:27
CRM 3.0-kb927856-server-fra.exe3.0.5300.1343558,40816-Nov-200621:10
Crmmsg.dll1.2.3297.12316,08826-maggio-200610:18
Mscrmcustom.dll3.0.5300.1331174,38402-Nov-200618:22
Crmhotfix.CDFNon applicabile126017-Nov-200613:00
Mscrmcustom.dll3.0.5300.1331174,38402-Nov-200618:22
Updspapi. dll6.1.22.0395,48825-maggio-200618:18

Informazioni sull'installazione

Installare questo hotfix nei computer che eseguono Microsoft Dynamics CRM 3.0 Server.

Dopo avere installato questo hotfix, sostituire il report acquisizioni e perdite concorrente originale e il report dettagli acquisizioni e perdite concorrente originale con i corrispondenti report modificati nell'hotfix. A tale scopo, attenersi alla seguente procedura:
  1. Accedere al client Web di Microsoft Dynamics CRM come utente con ruolo dispone dell'autorizzazione di gestione report.
  2. Sostituire il report acquisizioni e perdite concorrente originale con il report acquisizioni e perdite concorrente modificato. A tale scopo, attenersi alla seguente procedura:
    1. Fare clic su area di lavoroe quindi fare clic su report.
    2. Nell'elenco categoria , fare clic su Analisi delle vendite.
    3. Fare clic sulla riga del report Acquisizioni e perdite concorrente .
    4. Dal menu Altre azioni , fare clic su Modifica Report.
    5. Assicurarsi che l'opzione del File sia selezionata nell'area di origine .
    6. Fare clic su Sfoglia accanto alla casella percorso .
    7. Nella finestra di dialogo Scegli file , individuare il file Loss.rdl di vincere concorrente.

      Nota Per impostazione predefinita, il file di Loss.rdl di vincere concorrente è nella seguente directory:
      C:\Program Files\Microsoft CRM\KB927856
    8. Fare clic sul file e quindi fare clic su Apri.
    9. Fare clic su Salva e Chiudi.
    Nota Se si desidera utilizzare nuovamente il report acquisizioni e perdite concorrente originale, ripetere i passaggi da 2a a 2i. Tuttavia, nel passaggio 2g, sostituire il file originale di Loss.rdl di vincere concorrente. Per impostazione predefinita, il file originale di Loss.rdl di vincere concorrente è nella seguente directory:
    C:\Program Files\Microsoft CRM\Reports\MSCRM
  3. Sostituire il report dettagli acquisizioni e perdite concorrente originale con il report dettagli acquisizioni e perdite concorrente modificato. A tale scopo, attenersi alla seguente procedura:
    1. Fare clic su area di lavoroe quindi fare clic su report.
    2. Nell'elenco categoria , fare clic su Rapporti nascosti.
    3. Fare clic sulla riga del report Dettagli acquisizioni e perdite concorrente .
    4. Dal menu Altre azioni , fare clic su Modifica Report.
    5. Assicurarsi che l'opzione del File sia selezionata nell' area di origine.
    6. Fare clic su Sfoglia accanto alla casella percorso .
    7. Nella finestra di dialogo Scegli file , individuare il file Details.rdl perdita di vincere concorrente.

      Nota Per impostazione predefinita, il file Details.rdl perdita di vincere concorrente è nella seguente directory:
      C:\Program Files\Microsoft CRM\KB927856
    8. Fare clic sul file e quindi fare clic su Apri.
    9. Fare clic su Salva e Chiudi.
    Nota Se si desidera utilizzare nuovamente il report dettagli acquisizioni e perdite concorrente originale, ripetere i passaggi da 3a a 3i. Tuttavia, nel passaggio 3g, sostituire il file originale del concorrente vincere perdita Details.rdl. Per impostazione predefinita, il file Details.rdl perdita di vincere concorrente originale è nella seguente directory:
    C:\Program Files\Microsoft CRM\Reports\MSCRM
Nota Al termine di queste operazioni, eventuali modifiche personalizzate apportate ai report originale vengono perse.

Prerequisiti

Non esistono prerequisiti per installare questo hotfix.

Richiesta di riavvio

Se richiesto, riavviare il computer dopo avere installato l'hotfix.

Informazioni sulla rimozione

Per rimuovere questo hotfix da un computer che esegue Microsoft Windows Server 2003, Microsoft Windows XP o Microsoft Windows 2000, utilizzare Installazione applicazioni nel Pannello di controllo.Gli amministratori di sistema è possono utilizzare lo strumento Spuninst.exe per rimuovere questo hotfix da un computer che esegue Windows Server 2003, Windows XP o Windows 2000.

Lo strumento Spuninst.exe si trova nella cartella %Windir%\$NTUninstallKB927856$\Spuninst. È possibile rimuovere questo aggiornamento rapido.

Informazioni

Per ulteriori informazioni sulla terminologia utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sui numeri per visualizzare gli articoli della Microsoft Knowledge Base:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
887283 Gli standard di denominazione dei pacchetti di aggiornamenti e hotfix del software Microsoft Business Solutions CRM

Proprietà

Identificativo articolo: 927856 - Ultima modifica: giovedì 20 novembre 2014 - Revisione: 1.0
Chiavi: 
kbautohotfix kbmbsreports kbhotfixserver kbqfe kbmbsmigrate kbmt KB927856 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 927856
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com