Messaggio di errore quando si tenta di sincronizzare un dispositivo basato su Windows Mobile con Exchange ActiveSync per Exchange 2003 Exchange 2007 o 2010 di Exchange: "Sincronizzazione non riuscita"

Traduzione articoli Traduzione articoli
Identificativo articolo: 927465 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si tenta di sincronizzare un dispositivo basato su Microsoft Windows Mobile utilizzando Microsoft Exchange ActiveSync insieme a Microsoft Exchange Server 2003, Microsoft Exchange Server 2007 o Microsoft Exchange Server 2010, sincronizzazione ha esito negativo. Inoltre, viene visualizzato uno dei seguenti messaggi di errore:

Messaggio di errore 1

Sincronizzazione non riuscita. Il certificato di protezione sul server Ŕ scaduto. Verificare che la data e l'ora sul dispositivo sia corretto e riprovare. Codice di errore: 80072f05 o 0x80072f05

Messaggio di errore 2

Il certificato di protezione sul server non Ŕ valido. Contattare l'amministratore di Exchange Server o il provider di servizi Internet per installare un certificato valido sul server. Codice supporto: 80072F0D o 0x80072f0d

Cause

Questo problema si verifica perchÚ un certificato di autoritÓ di certificazione intermedie non Ŕ presente sul dispositivo o sul server con cui si esegue la sincronizzazione e il server Ŕ in esecuzione Exchange Server.

Windows Mobile-based dispositivi non contengono in genere i certificati di CA intermedie nel proprio archivio certificati. Internet Information Services (IIS) invia la catena di certificati intera nel dispositivo. Tuttavia, IIS viene solo se Ŕ possibile verificare l'intera catena. Per impostazione predefinita, il dispositivo non contiene questi certificati. Pertanto, deve inviare al server. Il dispositivo deve contenere solo il certificato principale nell'archivio certificati.

Spesso questo problema si verifica con i certificati di GoDaddy perchÚ il certificato della CA principale o il certificato della CA intermedio Ŕ manca dall'archivio certificati nel server che esegue Windows Server 2003. Per ulteriori informazioni, visitare il seguente sito Web:
https://Certificates.GoDaddy.com/InstallationInstructions_alt.go
Spesso questo problema si verifica con i certificati VeriSign perchÚ Ŕ scaduto il certificato CA intermedio nell'archivio certificati del server di Windows Server 2003.

Per ulteriori informazioni, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
834438 Aggiorna VeriSign Web Server certificati per IIS: pu˛ comportare un certificato intermedio VeriSign scaduto non convalidati connessioni ai siti tramite SSL

Risoluzione

Per risolvere questo problema, utilizzare uno dei metodi seguenti, a seconda della situazione.

Nota Per ottenere le informazioni sul certificato che si sta utilizzando, digitare l'URL Microsoft Office Outlook Web Access per il server nella barra degli indirizzi per Windows Internet Explorer e quindi fare clic sull'icona del lucchetto. ╚ possibile esportare uno o pi¨ dei certificati nel "Percorso di certificazione" per completare i passaggi rimanenti. Inoltre, Ŕ possibile ottenere questi file e istruzioni pi¨ specifiche dal fornitore del certificato.

Metodo 1: Utilizzare una configurazione di criteri di gruppo

Utilizzare una configurazione di criteri di gruppo per distribuire i certificati saranno considerati attendibili da tutti i computer membri del dominio. Per ulteriori informazioni su come aggiungere una CA principale attendibile a un oggetto Criteri di gruppo (GPO), visitare il seguente sito Web Microsoft:
http://technet.microsoft.com/en-us/library/cc738131 (WS.10).aspx

Metodo 2: Installare manualmente i certificati in Exchange Server

  1. Utilizzare un account che ha tolog le credenziali di amministratore di dominio a di Exchange Server che viene utilizzato per Outlook Web Access. Spesso, questo server Ŕ il server front-end.
  2. Fare clic su Start, scegliere Esegui, tipo MMC.exe, quindi scegliereOK.
  3. Dal menu File , fare clic su Add/RemoveSnap-in.
  4. Fare clic su Aggiungi.
  5. Fare clic su certificatie quindi fare clic suAggiungi.
  6. Fare clic su account utentee quindi fare clic suFine.
  7. Fare clic su Aggiungi, fare clic su Computeraccount, fare clic su Avantie quindi fare clic suFine.
  8. Fare clic su Chiudie quindi fare clic suOK. L'elenco delle categorie di certificato per la computerappears locale nella finestra snap-in.
  9. Espandere certificati - utente corrente, destro del mouse su AutoritÓ di certificazione intermedie,Tutte leattivitÓ e quindi fare clic su Importa.
  10. Verificare che tutti i certificati nella catena sono nel contenitoreAutoritÓ di certificazione intermedie . Verifythat inoltre alcun certificato Ŕ disabilitato o scaduto.
  11. Se non Ŕ presente un certificato, scegliere AllTaskse quindi fare clic su Importa. Utilizzare la toimport guidata del file ottenuto dalla CA.
  12. Espandere certificati - Computer locale, destro del mouse su AutoritÓ di certificazione intermedie,Tutte leattivitÓ e quindi fare clic su Importa.
  13. Utilizzare la procedura guidata per importare il file ottenuto fromyour CA.

    Nota Il certificato principale sarÓ nel contenitore AutoritÓ di terze parti RootCertification anzichÚ nel contenitoreAutoritÓ di certificazione intermedie .
  14. Ripetere i passaggi da 9 a 13 per la radice attendibile CAcertificate.
  15. Riavviare il servizio IIS per takeeffect le modifiche.
Note
  • Assicurarsi che i certificati vengono installati per l'account localcomputer.
  • I certificati non sono necessario disporre di deviceif che i certificati sono installati sui server con cui aresynchronizing.
  • ╚ possibile utilizzare l'utilitÓ SSLChainSaver per determinare la whichcertificates sono mancanti.

    Per ulteriori informazioni sull'utilitÓ di theSSLChainSaver, visitare il seguente sito Web Microsoft:
    http://blogs.msdn.com/WindowsMobile/archive/2006/08/11/sslchainsaver.aspx

Informazioni

Exchange Server 2003 e Exchange Server 2007 richiedono Ŕ possibile aggiungere la catena di attendibilitÓ per l'account administrator e gli account del computer locale. Una catena di attendibilitÓ pu˛ avere pi¨ di una CA intermedia. Dopo aver aggiunto la catena di trust, il percorso di certificazione Ŕ disponibile per Exchange Server per l'invio al dispositivo. In questo modo per S/MIME funzionare correttamente.

Le informazioni e la soluzione in questo documento rappresentano l'opinione corrente di Microsoft Corporation in relazione alle problematiche trattate alla data di pubblicazione. Questa soluzione Ŕ disponibile tramite Microsoft o tramite un provider di terze parti. Microsoft non consiglia specificamente qualsiasi provider di terze parti o una soluzione di terze parti che questo artico potrebbe descrivere. ╚ inoltre possibile che ci siano altri provider di terze parti o soluzioni di terze parti non Ŕ descritte in questo articolo. PoichÚ Microsoft deve rispondere alle mutevoli condizioni del mercato, queste informazioni non devono essere interpretate come un impegno da Microsoft. Microsoft non garantisce circa l'accuratezza delle informazioni o soluzioni presentate da Microsoft o da qualsiasi provider di terze parti menzionato.

Microsoft non offre alcuna garanzia ed esclude tutte le rappresentazioni, garanzie e condizioni esplicite, implicite o per legge. Questi includono ma non sono limitati a rappresentazioni, garanzie o condizioni di titolo, non violazione, condizione soddisfacente, commerciabilitÓ e idoneitÓ per uno scopo particolare, per quanto riguarda qualsiasi servizio, soluzione, prodotto, o qualsiasi altro materiale o informazione. In nessun caso Microsoft non sarÓ ritenuta responsabile per qualsiasi soluzione di terze parti menzionate nel presente articolo.

Riduci l'immagineEspandi l'immagine
Forum
Visitare il nostro Forum di Windows Phone per pi¨ utili suggerimenti e idee.

ProprietÓ

Identificativo articolo: 927465 - Ultima modifica: sabato 3 gennaio 2015 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft ActiveSync 4.5
  • Windows Phone 7 Consumer
  • Windows Mobile 6.5 Standard
Chiavi:á
kbtshoot kbprb kberrmsg kbexchmobility kbwp7sync kbwp7 kbwindowsphone7 kbmt KB927465 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 927465
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com