The Virtual Machine and the Guest Operating System Stop Responding When You Start a Virtual Machine in Virtual PC

Article translations Article translations
Article ID: 824968 - View products that this article applies to.
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

SYMPTOMS

When you start a virtual machine in Virtual PC, the print spooler starts, and the virtual machine and the guest operating system stop responding (hang).

CAUSE

This behavior occurs if there is a damaged print job in the virtual machine's print queue. The print job may have been damaged if Virtual PC or your Macintosh computer abruptly stopped, or if Virtual PC experienced an interruption that caused it to stop responding.

RESOLUTION

To resolve this behavior, delete the damaged print job file from the Virtual PC Print Spooler folder.

Mac OS 9

To remove the damaged print job from Mac OS 9, follow these steps:
  1. Double-click the Macintosh hard disk folder.
  2. Double-click the System folder, and then double-click the Preferences folder.
  3. Double-click the Virtual PC 5.0 Preferences folder, and then double-click the Print Spooler folder.
  4. Drag any files that are in this folder to the Trash.

Mac OS X

To remove the damaged print job from Mac OS X, follow these steps:
  1. Double-click the Macintosh hard disk folder.
  2. Click Home on the toolbar.
  3. Double-click the Library folder, and then double-click the Preferences folder.
  4. Double-click the Virtual PC 5.0 Preferences folder, and then double-click the Print Spooler folder.
  5. Drag any files that are in this folder to the Trash.

Properties

Article ID: 824968 - Last Review: January 7, 2015 - Revision: 1.0
APPLIES TO
  • Connectix Virtual PC for Mac 5.0
Keywords: 
kbnosurvey kbarchive kbprb KB824968

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com