Grande número de ligações estabelecidas em servidores front-end que executem o Exchange 2000 Server

Traduções de Artigos Traduções de Artigos
Artigo: 320298 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Poderá detectar um ou mais dos seguintes comportamentos nos servidores front-end do Microsoft Exchange 2000 Server:
  • O servidor inicia rapidamente estabelecer ligações de TCP (Transmission Control Protocol) para si próprio, que são mantidas abertas indefinidamente. Depois de parar todas as ligações de cliente para o servidor front-end, as ligações permanecem abertas.
  • O processo Inetinfo.exe consome a maior parte da memória disponível no computador e contas para um grande número de identificadores e threads. No entanto, o processo Inetinfo.exe poderá ou não pode consumir um número de ciclos da CPU excessiva.
  • Os ficheiros de registo para o servidor virtual (site) que fornece os serviços para o Exchange 2000 Server apresentam um grande número de movimentos de um único utilizador a tentar aceder ao directório virtual público. Estas entradas são semelhantes aos seguintes.

    Nota Estas mensagens não indicam necessariamente actividade maliciosa.
    2002-02-06 11:02:09 192.168.1.100 test 192.168.1.120 80 GET
    /public/folder1/ Cmd=contents 503
    Exchange-Server-Frontend-Proxy/6.0+Mozi...
    - e -
    2002-02-06 11:02:09 192.168.1.100 test 192.168.1.120 80 PROPFIND
    /public/folder1/ - 503 Exchange-Server-Frontend-Proxy/6.0+Mozi...
    Nota As mensagens de erro anterior foram moldadas para melhor legibilidade.
Quando este problema ocorre, o seguinte evento poderá ser apresentada no registo de eventos do sistema:

ID do evento: 2019
Origem: SRV
Descrição: O servidor não conseguiu atribuir do sistema não paginado porque o conjunto está vazio.

Causa

Este comportamento pode ocorrer se o servidor front-end contém um arquivo de pasta pública montada. Isto pode ocorrer por um ou ambos dos seguintes motivos:
  • O arquivo de pastas públicas poderá ter sido anteriormente montado e utilizado por alguns utilizadores.
  • O servidor front-end pode ter sido o primeiro Exchange 2000 Server na organização e, por isso, contém as pastas públicas do sistema predefinidas.

Resolução

A Microsoft recomenda que não execute da caixa de correio ou pastas públicas bases de dados nos servidores front-end. Isto deve-se ao facto da caixa de correio ou bases de dados de pastas públicas não são necessárias nos servidores front-end, porque os servidores front-end não hospedam caixas de correio.

Para resolver este problema, siga estes passos.

Pare e desactive a caixa de correio e bases de dados da pasta pública

  1. Inicie o Exchange System Manager.
  2. Expanda Servers , expanda o servidor e, em seguida, expanda First Storage Group .
  3. Clique com o botão direito do rato O arquivo de caixa de correio (ServerName) , clique em Dismount Store e clique em Sim para desmontar o arquivo.

    Nota Se utilizar o servidor front-end como um servidor bridgehead de SMTP, tem de ter um arquivo de caixa de correio montado no servidor. Neste caso, não desmontar e eliminar este arquivo, mas fazer-se de que não tem quaisquer caixas de correio armazenadas neste servidor.
  4. Clique com o botão direito do rato O arquivo de caixa de correio (ServerName) e, em seguida, clique em Propriedades .
  5. Clique no separador base de dados , clique para seleccionar a caixa de verificação não montar este arquivo no arranque e, em seguida, clique em OK .
  6. Clique com o botão direito do rato em Pastas públicas (ServerName) e, em seguida, clique em Dismount Store .

    aviso Antes de desmontar e eliminar as pastas públicas, certifique-se de que as pastas públicas tem uma réplica no outro arquivo de pastas públicas. Caso contrário, poderá perder informações.
  7. Clique em Sim para desmontar o arquivo de pastas públicas.
  8. Clique com o botão direito do rato em Pastas públicas (ServerName) , clique em Eliminar , clique em Sim , clique em OK , clique em EXBE , clique em OK e clique em Sim para eliminar o arquivo de pastas públicas. Clique em OK para fechar a mensagem.
  9. Saia do Exchange System Manager.

Desactivar o Microsoft Exchange Information Store

Depois de desmontar a caixa de correio e bases de dados da pasta pública, pode desactivar o serviço Information Store porque já não efectua quaisquer funções nos servidores front-end. Removendo serviços desnecessários, reduza a carregar e melhorar a segurança.

Para desactivar o Microsoft Exchange Information Store:
  1. Inicie o snap-in Serviços. Para o fazer, clique em Iniciar , clique em Executar , escreva services.msc na caixa Abrir e, em seguida, clique em OK .
  2. Clique com o botão direito do rato Microsoft Exchange Information Store na lista Nome e, em seguida, clique em Propriedades .
  3. Na lista tipo de arranque , clique em desactivado , clique em Parar , clique em Sim para confirmar a paragem dos serviços POP3 e IMAP4 e, em seguida, clique em OK .
  4. Clique com o botão direito do rato POP3 do Microsoft Exchange e, em seguida, clique em Propriedades .
  5. Na lista tipo de arranque , clique em manual e, em seguida, clique em OK .
  6. Clique com o botão direito do rato em Microsoft Exchange IMAP4 e, em seguida, clique em Propriedades .
  7. Na lista tipo de arranque , clique em manual e, em seguida, clique em OK .
  8. Saia do snap-in Serviços.

Mais Informação

Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
286822Servidores front-end estabelecer grande número de ligações próprios
Para obter informações adicionais sobre a topologia de front-end e back-end do Exchange 2000, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/technet/prodtechnol/exchange/2000/maintain/e2kfront.mspx

Propriedades

Artigo: 320298 - Última revisão: 13 de fevereiro de 2014 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbprb KB320298 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 320298

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com