L'Explorateur peut se bloquer au cours de la détection des périphériques audio

Traductions disponibles Traductions disponibles
Numéro d'article: 314405 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F314405
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Symptômes

Lorsque Windows XP détecte du matériel audio Plug-and-Play, l'Explorateur peut ne plus réagir ou sembler cesser de répondre (blocage). Ce problème peut aussi se produire suite au retrait physique d'un matériel ou à la désinstallation manuelle d'un pilote.

Cause

Ce problème peut être causé par une condition de minutage extrêmement rare qui existe dans le sous-système WinMM et qui dépend de plusieurs variables, notamment le temps de réponse du nouveau périphérique, le bus auquel il est connecté et l'installation automatique des pilotes enfants s'il s'agit d'un périphérique multifonction.

Résolution

Pour contourner immédiatement le problème, vous pouvez utiliser le Gestionnaire des tâches pour arrêter le processus de l'Explorateur, qui redémarrera automatiquement. Une fois l'Explorateur redémarré, redémarrez votre ordinateur normalement.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article".

Propriétés

Numéro d'article: 314405 - Dernière mise à jour: dimanche 11 janvier 2015 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professionnel
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbnosurvey kbarchive kbqfe kbhotfixserver kbenv kbfix kbprb kbtool KB314405
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com