Article ID: 2982017 - View products that this article applies to.
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Symptoms

Consider the following scenario:
  • You set the maximum recording duration for voice mail messages in Microsoft Exchange Server 2013 and Microsoft Exchange Server 2010. For example, you set the maximum duration to one minute.
  • You try to record a voice mail message. When the maximum time limit is reached, you have the options to send the voice mail or press 4 to continue recording.

    Note If you press 4, it cannot continue recording because the maximum recording duration is reached. Then, you receive the same options again.
  • You click to send the voice mail.
In this scenario, the mail header says the voice mail message is two minutes long. However, it plays for only one minute.

Cause

This issue occurs because the Exchange Unified Messaging (UM) module does not mark time-out attribute correctly when the maximum recording duration is reached.

Resolution

To resolve this issue, install one of the updates that is based on your Exchange Server:

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More information

For more information about how to configure the maximum recording duration, go to the following Microsoft website:
How to configure the maximum recording duration

Properties

Article ID: 2982017 - Last Review: December 9, 2014 - Revision: 2.0
Applies to
  • Microsoft Exchange Server 2013 Enterprise
  • Microsoft Exchange Server 2013 Standard
  • Microsoft Exchange Server 2010 Service Pack 3, when used with:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Keywords: 
kbqfe kbfix kbsurveynew kbexpertiseinter KB2982017

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