Outlook لم بأرشفة الرسائل كما هو متوقع استناداً إلى التاريخ المتلقاة

ترجمات الموضوعات ترجمات الموضوعات
معرف المقالة: 295657 - عرض المنتجات التي تنطبق عليها هذه المقالة.
توسيع الكل | طي الكل

الأعراض

عند أرشفة مجلد في Microsoft Office Outlook يدوياً أو باستخدام ميزة الأرشفة التلقائية بشكل غير متوقع يتم أرشفة الرسائل التي لها تاريخ تلقي أو تاريخ إرسال أقدم من تاريخ الأرشفة المجلد لا.

السبب

عند أرشفة الرسائل في مجلد يدوياً أو باستخدام عملية الأرشفة التلقائية يحدد Outlook عمر الرسائل باستخدام أحد التالية ، أيهما الأحدث:
  • إرسال التاريخ والوقت
  • الوقت والتاريخ المتلقاة
  • تاريخ التعديل ووقت
رسالة يتم أرشفة كما هو متوقع عادةً لها تاريخ تعديل أحدث من تاريخ التلقي أو تاريخ المرسلة.

الحل البديل

لا يمكنك تغيير منهج يستخدم Outlook أرشفة الرسائل. كمحاولة للتغلب على هذه المشكلة يدوياً أرشفة الرسائل التي تم أرشفتها بواسطة Outlook لأن أحدث من التاريخ الذي حددته للأرشفة تاريخ تعديل الخاصة بهم. لتحديد عندما تم إجراء التعديل الأخير على رسالة اتبع الخطوات التالية:
  1. من القائمة عرض، أشر إلى العرض الحالي ثم انقر فوق تخصيص العرض الحالي.

    ملاحظة في Microsoft Office Outlook 2003 أشر إلى ترتيب حسب القائمة عرض أشر إلى العرض الحالي ثم انقر فوق تخصيص العرض الحالي.
  2. انقر فوق الحقول ثم انقر فوق "المراسلات كافة" الحقول في المربع تحديد الحقول المتوفرة.
  3. ضمن الحقول المتوفرة، انقر فوق التعديل ثم انقر فوق إضافة إلى وضع الحقل "تاريخ التعديل في المربع إظهار هذه الحقول بالترتيب.
  4. انقر فوق تحريك لأعلى أو تحريك لأسفل لتعيين موضع الحقل "تاريخ التعديل.
  5. انقر فوق موافق ثم انقر فوق موافق مرة أخرى.
تاريخ التعديل "و" وقت لكل رسالة الآن يظهر في طريقة العرض الرسائل التي يجب أن توضح لماذا رسائل معينة تم عدم أرشفة كما هو متوقع.

يمكنك إما يدويًا نقل العناصر القديمة (استناداً إلى تاريخ المتلقاة الخاصة بهم) إلى ملف .pst الخاص بك الأرشيف. أو يمكنك استخدام أسلوب أكثر تلقائية إلى نقل العناصر القديمة. لاستخدام أسلوب مؤتمت أكثر اتبع الخطوات التالية:
  1. من القائمة ملف، أشر إلى فتح ثم انقر فوق ملف بيانات Outlook.
  2. حدد ملف .pst الذي تستخدمه للأرشفة ثم انقر فوق موافق.

    ملاحظة عند هذه النقطة هو هذا الملف .pst التحديد النشطة في Outlook.
  3. في شريط Outlook أو في جزء "التنقل" الانتقال إلى الخلف وحدد المجلد الذي تريد أرشفة الرسائل القديمة. على سبيل المثال، حدد مجلد علبة الوارد في علبة بريد Exchange أو ملف .pst التسليم الافتراضي.
  4. من القائمة أدوات، أشر إلى بحث ثم انقر فوق بحث متقدم.

    في Microsoft Office Outlook 2007 أشر إلى بحث سريع ثم انقر فوق بحث متقدم.
  5. في مربع الحوار بحث متقدم ، انقر فوق خيارات متقدمة التبويب.
  6. في التبويب خيارات متقدمة ، انقر فوق القائمة حقل ، أشر إلى تاريخ/وقت حقول ، ثم انقر فوق المتلقاة.
  7. انقر فوق القائمة شرط ثم ثم حدد في أو قبل.
  8. في مربع القيمة ، أدخل التاريخ المطلوب مثل 10/1/2008.
  9. انقر فوق إضافة إلى القائمة ثم انقر فوق البحث الآن.
  10. تفحص قائمة الرسائل التي تم العثور على للتأكد من أنها الرسائل التي تريد أرشفة. إذا كنت تريد أرشفة كافة الرسائل التي تم العثور عليها اتبع الخطوات التالية:
    1. على تحرير القائمة ، انقر فوق تحديد الكل.
    2. من القائمة تحرير، انقر فوق نقل إلى مجلد.
    3. في مربع الحوار نقل عناصر، حدد موقع ثم حدد المجلد الوجهة في ملف .pst الذي تستخدمه للأرشفة.
    4. تأكد من استخدام ملف .pst الوجهة الصحيحة والمجلد ومن ثم انقر فوق موافق.
  11. إذا كنت تريد أرشفة مجموعة فرعية من الرسائل التي تم العثور عليها:
    1. تحديد الرسائل التي تريد أرشفة يدوياً. يمكنك ضغط CTRL أثناء تحديد رسائل للحفاظ على العناصر المحددة سابقاً.
    2. من القائمة تحرير، انقر فوق نقل إلى مجلد.
    3. في مربع الحوار نقل عناصر، حدد موقع ثم حدد المجلد الوجهة في ملف .pst الذي تستخدمه للأرشفة.
    4. تأكد من استخدام ملف .pst الوجهة الصحيحة والمجلد ومن ثم انقر فوق موافق.
  12. بعد نقل الرسائل إلى المجلد الوجهة ملف .pst الذي تستخدمه للأرشفة سوف لن تظهر في مربع الحوار "بحث متقدم".
  13. إغلاق مربع الحوار بحث متقدم.

معلومات أخرى

تغيير الإجراءات التالية تاريخ التعديل ووقت الرسالة:
  • إعادة التوجيه
  • الرد
  • الرد على الكل
  • تحرير وحفظها
  • نقل أو نسخ
نسخ أو نقل الرسالة إلى مجلد آخر في الرسالة لا دائماً تغيير وقت وتاريخ التعديل. إذا كان المجلد الوجهة ملف مجلدات شخصية (.pst) ، لا إلى تغيير وقت وتاريخ التعديل. إذا كان المجلد الوجهة هو علبة بريد Microsoft Exchange Server أو ملف مجلدات غير المتصلة (.ost) ، إلى تغيير وقت وتاريخ التعديل.

الخصائص

معرف المقالة: 295657 - تاريخ آخر مراجعة: 27/ذو القعدة/1429 - مراجعة: 4.1
تنطبق على
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
كلمات أساسية: 
kbmt kbdtacode kbhowto KB295657 KbMtar
ترجمة آلية
هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية
اضغط هنا لرابط المقالة باللغة الانجليزية295657

إرسال ملاحظات

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com