El usuario no puede administrar ni ver las propiedades de la impresora

Seleccione idioma Seleccione idioma
Id. de artículo: 280329 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Cuando un usuario inicia sesión a un equipo basado en Windows 2000 es miembro de un dominio de Microsoft Windows NT 4.0, y ambas de las condiciones siguientes son true
  • El dominio de Windows NT 4.0 confía en un dominio de recursos de Windows NT 4.0 o un dominio de recursos de Windows 2000.

    - y -
  • El usuario intenta ver una impresora que el usuario tiene credenciales administrativas para.
el usuario puede recibir el siguiente mensaje de error:
Acceso denegado.

Causa

Este comportamiento puede producirse si el administrador establece la configuración de directiva de restricciones adicionales para conexiones anónimas en la opción de directiva sin acceso sin permisos anónimos explícitos en la herramienta administrativa de directiva de seguridad local en el equipo basado en Windows 2000.

Solución

Para resolver este comportamiento, consulte el artículo siguiente.

Para obtener información adicional acerca del uso adecuado de esta configuración, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
246261Cómo utilizar el valor del Registro RestrictAnonymous en Windows 2000

Más información

La configuración de directiva de restricciones adicionales para conexiones anónimas puede verse o modificada en la herramienta administrativa de directiva de seguridad local. Para ver o modificar esta configuración de directiva, haga clic en Directivas locales y, a continuación, haga clic en Opciones de seguridad .

Propiedades

Id. de artículo: 280329 - Última revisión: sábado, 01 de febrero de 2014 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Palabras clave: 
kbnosurvey kbarchive kbmt kbenv kberrmsg kbprb KB280329 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 280329

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com