Deinstallieren von Office unter Windows 8 oder Windows 7:

Bild minimierenBild vergrößern
Deinstallieren von Office unter Windows 8 oder Windows 7


Wenn dies nicht funktioniert, verwenden Sie das Fix it-Tool, um Office vollständing zu entfernen.

Wichtig Wenn auf dem Computer Vorgängerversionen von Office, z. B. Office 2010 oder Office 2007, vorhanden sind, werden diese vom Fix it-Tool ebenfalls entfernt. Wenn Sie Office 2010 nach der Ausführung des Fix it-Tools erneut installieren möchten, führen Sie die in Reparieren von Office-Programmen beschriebenen Schritte aus. Zur Installation von Office 2007 oder einer früheren Version, müssen Sie die Original-Office-DVD und den Product Key verwenden.
  1. Wechseln Sie zu dieser Fix it-Lösung.

    Bild minimierenBild vergrößern
    Problem beheben
    Microsoft Fix it
    Bild minimierenBild vergrößern
  2. Klicken Sie am unteren Rand des Browserfensters auf Öffnen.

    Bild minimierenBild vergrößern
    Abbildung des Downloadlinks


    Hinweis Wenn die Datei nicht geöffnet wird, klicken Sie auf Speichern und anschließend auf Ordner öffnen. Suchen Sie die Datei (der Name sollte mit "O15CTRRemove" beginnen), und doppelklicken Sie auf den Dateinamen, um die Fix it-Lösung auszuführen.
So installieren Sie Office erneut:
  • Wenn Sie ein Privatbenutzer sind, wechseln Sie zu Ihrer Kontoseite, und klicken Sie dann auf Installieren.
  • Wenn Sie ein Benutzer in einem Unternehmen sind, wechseln Sie zum Office 365 portal, und klicken Sie dann auf Installieren.
Wenn Office von der Fix it-Lösung nicht vollständig von Ihrem PC entfernt wird, können Sie Office manuell entfernen. Oder kontaktieren Sie Microsoft Support, um Hilfe zu erhalten.

Vorgehensweisen zum manuellen Deinstallieren von Office 2013 oder Office 365

Bild minimierenBild vergrößern

Schritt 1: Bestimmen des Office-Installationstyps

Sie können diese Schritte erst ausführen, wenn Sie den Installationstyp Ihrer Office-Installation kennen. Dies ist wichtig, da jeder Installationstyp u. U. eine andere Entfernungsmethode erfordert.

Gehen Sie wie folgt vor, um den Office-Installationstyp zu ermitteln:
  1. Starten Sie eine Office-Anwendung, z. B. Microsoft Word.
  2. Klicken Sie im Menü Datei auf Konto.
  3. Wenn Office 2013 mit Klick-und-Los installiert wurde, wird der Befehl Optionen aktualisieren angezeigt. Bei einer MSI-Installation wird der Befehl Optionen aktualisieren nicht angezeigt.
Tipps:
  • Klick-und-Los ist eine neue Methode, die Sie verwenden können, um Microsoft Office über das Internet zu installieren und zu aktualisieren. Klick-und-Los funktioniert auf gewisse Weise ähnlich wie Streamingvideo. Office 365-Produkte werden standardmäßig mit Klick-und-Los installiert.
  • MSI ist die herkömmliche Installationsmethode für Office. Office wird in der Regel von einer lokalen Installationsquelle installiert.

Schritt 2: Manuelles Deinstallieren von Office 2013 oder Office 365

Klick-und-Los-Installation von Office 2013, z. B. für Office 365 Home
Bild minimierenBild vergrößern

Hinweis Um diese Methode anwenden zu können, müssen Sie mit einem Administratorkonto bei Windows angemeldet sein. Wenn dies Ihr PC ist, haben Sie sich wahrscheinlich bereits mit einem Administratorkonto angemeldet. Wenn der Computer Teil eines Netzwerks ist, müssen Sie möglicherweise den Systemadministrator um Hilfe bitten. Um zu überprüfen, ob Sie mit einem Administratorkonto angemeldet sind, lesen Sie den folgenden Microsoft Knowledge Base-Artikel:
Ermitteln des Benutzerkontotyps in Windows

Schritt 1: Entfernen der übrigen Windows Installer-Pakete
  1. Öffnen Sie den Installationsordner von Office 15. Standardmäßig befindet sich der Ordner unter C:\Programme\Microsoft Office 15.
  2. Öffnen Sie den Ordner root, dann den Ordner integration, und löschen Sie alle "C2RManifest*.xml"-Dateien, z. B. "c2rmanifest.officemui.msi.zip.de-de".
  3. Verwenden Sie eine der folgenden Methoden, um eine Eingabeaufforderung als Administrator zu öffnen.

    Windows 7
    1. Klicken Sie auf Start, klicken Sie auf Alle Programme, und öffnen Sie den Ordner Zubehör.
    2. Klicken Sie mit der rechten Maustaste auf Eingabeaufforderung, und klicken Sie dann auf Als Administrator ausführen.
    Windows 8 oder Windows 8.1
    1. Wischen Sie vom rechten Bildschirmrand nach innen, und tippen Sie dann auf Suchen. Wenn Sie eine Maus verwenden, zeigen Sie auf die rechte obere Bildschirmecke, bewegen Sie den Mauszeiger nach unten, und klicken Sie dann auf Suchen.
    2. Geben Sie in das Feld Suchen die Zeichenfolge CMD ein. Drücken Sie in den Suchergebnissen einen Moment lang auf Eingabeaufforderung, und klicken Sie dann auf Als Administrator ausführen. Wenn Sie eine Maus verwenden, klicken Sie mit der rechten Maustaste auf Eingabeaufforderung, und klicken Sie dann auf Als Administrator ausführen.
  4. Geben Sie an der Eingabeaufforderung die folgenden Befehle ein, und drücken Sie nach jedem Befehl die EINGABETASTE:
    cd "C:\Program files\Microsoft Office 15\root\integration"
    integrator.exe /U
Schritt 2: Entfernen der geplanten Office 2013-Aufgaben
  1. Öffnen Sie ein Eingabeaufforderungsfenster als Administrator.
  2. Geben Sie an der Eingabeaufforderung die folgenden Befehle ein, und drücken Sie nach jedem Befehl die Eingabetaste:
    schtasks.exe /delete /tn "\Microsoft\Office\Office 15 Subscription Heartbeat"
    schtasks.exe /delete /tn "\Microsoft\Office\Office Automatic Update"
    schtasks.exe /delete /tn "\Microsoft\Office\Office Subscription Maintenance"
Schritt 3: Mit Task-Manager die Klick-und-Los-Aufgaben beenden
  1. Verwenden Sie eine der folgenden Methoden, um Task-Manager zu öffnen.

    Windows 7

    Klicken Sie mit der rechten Maustaste auf einen leeren Bereich der Taskleiste, und klicken Sie anschließend auf Task-Manager starten.

    Windows 8 oder Windows 8.1
    1. Wischen Sie vom rechten Bildschirmrand nach innen, und tippen Sie dann auf Suchen. Wenn Sie eine Maus verwenden, zeigen Sie auf die rechte obere Bildschirmecke, bewegen Sie den Mauszeiger nach unten, und klicken Sie dann auf Suchen.
    2. Geben Sie Task-Manager in das Feld Suchen ein. Klicken Sie in den Suchergebnissen auf Task-Manager.
  2. Klicken Sie auf die Registerkarte Prozess.
  3. Wenn die folgenden Prozesse ausgeführt werden, klicken Sie mit der rechten Maustaste auf die einzelnen Prozesse, und klicken Sie dann in Windows 7 auf Prozess beenden bzw. in Windows 8 oder Windows 8.1 auf Task beenden.
    • integratedoffice.exe
    • appvshnotify.exe
    • firstrun.exe
    • setup*.exe
Schritt 4: Den Office 2013-Dienst löschen
  1. Öffnen Sie ein Eingabeaufforderungsfenster als Administrator.
  2. Geben Sie an der Eingabeaufforderung den folgenden Befehl ein, und drücken Sie anschließend die EINGABETASTE:
    sc delete OfficeSvc
Schritt 5: Löschen der Office 2013-Dateien
  1. Verwenden Sie eine der folgenden Methoden, um das Dialogfeld Ausführen zu öffnen.

    Windows 7
    1. Klicken Sie auf Start, geben Sie Ausführen in das Feld Suche starten ein, und klicken Sie dann in den Suchergebnissen auf Ausführen.
    Windows 8 oder Windows 8.1
    1. Wischen Sie vom rechten Bildschirmrand nach innen, und tippen Sie dann auf Suchen. Wenn Sie eine Maus verwenden, zeigen Sie auf die rechte obere Bildschirmecke, bewegen Sie den Mauszeiger nach unten, und klicken Sie dann auf Suchen.
    2. Geben Sie in das Feld Suchen den Suchbegriff Ausführen ein, und klicken Sie in den Suchergebnissen auf Ausführen.
    Hinweis Sie können auch die Tastenkombination Windows-Logo-Taste+R drücken, um das Dialogfeld Ausführen zu öffnen.
  2. Geben Sie in das Feld Öffnen die Zeichenfolge %ProgramFiles% ein, und klicken Sie dann auf OK.
  3. Löschen Sie den Ordner "Microsoft Office 15".
  4. Öffnen Sie das Dialogfeld Ausführen, geben Sie %ProgramData%\Microsoft ein, und klicken Sie dann auf OK.
  5. Löschen Sie den Ordner "ClickToRun". Wenn der Ordner nicht vorhanden ist, fahren Sie mit dem nächsten Schritt fort.
  6. Öffnen Sie das Dialogfeld Ausführen, geben Sie %ProgramData%\Microsoft\office ein, und klicken Sie anschließend auf OK.
  7. Löschen Sie den Ordner "FFPackageLocker".

Hinweis Wenn Sie Ordner oder Dateien nicht löschen können, weil sie geöffnet sind oder von einem anderen Programm verwendet werden, starten Sie den Computer neu, und versuchen Sie es dann erneut. Wenn Sie den Ordner auch dann nicht entfernen können, fahren Sie mit dem nächsten Schritt fort.

Schritt 6: Löschen der Registrierungsunterschlüssel für Office 2013

Wichtig Führen Sie die Schritte in diesem Abschnitt sorgfältig aus. Durch eine fehlerhafte Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Bevor Sie Änderungen vornehmen, sichern Sie die Registrierung, um sie wiederherstellen zu können, falls Probleme auftreten.
  1. Öffnen Sie Registrierungseditor.

    Windows 7
    1. Klicken Sie auf Start, geben Sie Ausführen in das Feld Suche starten ein, und klicken Sie dann in den Suchergebnissen auf Ausführen.
    2. Geben Sie regedit ein, und klicken Sie anschließend auf OK.
    Windows 8 oder Windows 8.1
    1. Wischen Sie vom rechten Bildschirmrand nach innen, und tippen Sie dann auf Suchen. Wenn Sie eine Maus verwenden, zeigen Sie auf die rechte obere Bildschirmecke, bewegen Sie den Mauszeiger nach unten, und klicken Sie dann auf Suchen.
    2. Geben Sie in das Feld Suchen den Suchbegriff regedit ein, und klicken Sie dann in den Suchergebnissen auf regedit.exe.
  2. Löschen Sie die folgenden Registrierungsunterschlüssel:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0\ClickToRun
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\AppVISV
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Microsoft Office <Edition>15 - en-us
    Hinweis Im Unterschlüssel im dritten Aufzählungspunkt stellt "Microsoft Office 15 <Edition>- de-de" den eigentlichen Programmnamen dar. Dieser Name hängt von der Office 2013 Edition und der installierten Sprachversion ab.
Schritt 7: Verknüpfungen im Menü " Start" löschen
  1. Öffnen Sie das Dialogfeld Ausführen.
  2. Geben Sie %ALLUSERSPROFILE%\Microsoft\Windows\Start Menu\Programs ein, und drücken Sie anschließend die EINGABETASTE.
  3. Löschen Sie die Office 2013-Ordner.
Schritt 8: Deinstallieren von "Microsoft Office Habanero Local Component" und "Habanero Supplemental Local Component"
  1. Öffnen Sie ein Eingabeaufforderungsfenster als Administrator.
  2. Geben Sie an der Eingabeaufforderung je nach Betriebssystem einen der folgenden Befehle ein, und drücken Sie dann die EINGABETASTE:
    • Wenn Sie eine x86-Version von Office 2013 unter einem x64-Betriebssystem verwenden, führen Sie den folgenden Befehl aus:
      MsiExec.exe /X{50150000-008F-0000-1000-0000000FF1CE}
    • Wenn Sie eine x86-Version von Office 2013 unter einem x86-Betriebssystem verwenden, führen Sie den folgenden Befehl aus:
      MsiExec.exe /X{50150000-007E-0000-0000-0000000FF1CE}
    • Wenn Sie eine x64-Version von Office 2013 unter einem x64-Betriebssystem verwenden, führen Sie den folgenden Befehl aus:
      MsiExec.exe /X{50150000-008C-0000-1000-0000000FF1CE}
Bild minimierenBild vergrößern
MSI-Installation von Office 2013
Bild minimierenBild vergrößern
Wichtig Um Office 2013 deinstallieren zu können, müssen Sie versteckte Dateien und Ordner anzeigen können. Führen Sie hierzu die folgenden Schritte aus, bevor Sie mit diesem Verfahren beginnen:
  1. Starten Sie Windows Explorer.
  2. Drücken Sie ALT, um die Menüleiste anzuzeigen.
  3. Klicken Sie im Menü Extras auf Ordneroptionen.
  4. Klicken Sie auf die Registerkarte Ansicht.
  5. Klicken Sie im Fenster Erweiterte Einstellungen unter Versteckte Dateien und Ordner auf Alle Dateien und Ordner anzeigen.
  6. Deaktivieren Sie das Kontrollkästchen Erweiterungen bei bekannten Dateitypen ausblenden.
  7. Klicken Sie auf OK, und schließen Sie dann Windows-Explorer.
Schritt 1: Alle übrigen Windows Installer-Pakete für das Office 2013-System entfernen
  1. Verwenden Sie eine der folgenden Methoden, um das Dialogfeld Ausführen zu öffnen.

    Windows 7
    1. Klicken Sie auf Start, geben Sie Ausführen in das Feld Suche starten ein, und klicken Sie dann in den Suchergebnissen auf Ausführen.
    Windows 8 oder Windows 8.1
    1. Wischen Sie vom rechten Bildschirmrand nach innen, und tippen Sie dann auf Suchen. Wenn Sie eine Maus verwenden, zeigen Sie auf die rechte obere Bildschirmecke, bewegen Sie den Mauszeiger nach unten, und klicken Sie dann auf "Suchen".
    2. Geben Sie in das Feld Suchen den Suchbegriff Ausführen ein, und klicken Sie in den Suchergebnissen auf Ausführen.
  2. Geben Sie installer ein, und klicken Sie auf OK.

    Hinweis Damit wird der Ordner "%windir%\Installer" geöffnet.
  3. Drücken Sie ALT, um die Menüleiste anzuzeigen.
  4. Windows 7
    1. Klicken Sie dann im Menü Ansicht auf Details auswählen.
    Windows 8 oder Windows 8.1
    1. Klicken Sie im Menüband Ansicht in der Gruppe Layout auf Details.
  5. Aktivieren Sie das Kontrollkästchen Betreff, geben Sie 340 in das Feld Breite der ausgewählten Spalte (in Pixel) ein, und klicken Sie dann auf OK.

    Hinweis: Es kann mehrere Minuten dauern, bis neben den MSI-Dateien die Themainformationen angezeigt werden.
  6. Zeigen Sie im Menü Ansicht auf Sortieren nach, und klicken Sie dann auf Betreff.
  7. Wenn das Dialogfeld Benutzerkontensteuerung angezeigt wird, klicken Sie auf Zulassen.
  8. Suchen Sie alle MSI-Dateien mit "Microsoft Office <Produktname> 2013" als Betreff, klicken Sie auf die MSI-Datei, und klicken Sie dann auf Deinstallieren.

    Hinweis In diesem Schritt steht <Produktname> für den eigentlichen Namen des Office 2013-Produkts.
Schritt 2: Den Dienst "Office Source Engine" beenden
  1. Öffnen Sie das Dialogfeld Ausführen.
  2. Geben Sie services.msc ein, und klicken Sie dann auf OK.
  3. Stellen Sie im Fenster "Dienste" fest, ob der Office Source Engine-Dienst ausgeführt wird. (Wenn der Dienst ausgeführt wird, enthält die Spalte Status den Eintrag "Gestartet". Wenn der Dienst ausgeführt wird, klicken Sie mit der rechten Maustaste auf Office Source Engine, und klicken Sie dann auf Beenden.
  4. Schließen Sie das Fenster "Dienste".
Schritt 3: Alle übrigen Office 2013-Installationsordner löschen
  1. Öffnen Sie das Dialogfeld Ausführen.
  2. Geben Sie %CommonProgramFiles%\Microsoft Shared ein, und klicken Sie dann auf OK.

    Hinweis Bei einem Computer mit einer 64-Bit-Version von Windows geben Sie %CommonProgramFiles(x86)%\Microsoft Shared ein, und klicken Sie dann auf OK.
  3. Löschen Sie die folgenden Ordner, falls sie vorhanden sind:
    • Office15
    • Source Engine
  4. Öffnen Sie das Dialogfeld Ausführen .
  5. Geben Sie %ProgramFiles%\Microsoft Office ein, und klicken Sie dann auf OK.

    Hinweis Bei einem Computer mit einer 64-Bit-Version von Windows geben Sie %ProgramFiles(x86)%\Microsoft Office ein, und klicken Sie dann auf OK.
  6. Löschen Sie den Office15-Ordner.
  7. Suchen Sie im Stammordner jedes Festplattenlaufwerks den Ordner "MSOCache", und öffnen Sie ihn. Wenn Sie diesen Ordner nicht finden, gehen Sie wie folgt vor:
    1. Starten Sie Windows-Explorer, und klicken Sie im Menü Extras auf Ordneroptionen.
    2. Klicken Sie auf die Registerkarte Ansicht.
    3. Aktivieren Sie im Abschnitt Erweiterte Einstellungen unter Versteckte Dateien und Ordner das Kontrollkästchen Ausgeblendete Dateien und Ordner anzeigen.
    4. Deaktivieren Sie das Kontrollkästchen Geschützte Systemdateien ausblenden (empfohlen), und klicken Sie auf OK.
    5. Öffnen Sie im Ordner "MSOCache" den Ordner "All Users", und löschen Sie dann alle Ordner, deren Ordnername den Text "0FF1CE}-" enthält.

      Hinweis In diesem Text werden die Zeichen "0" (Null) und "1" für die Buchstaben "O" und "I" verwendet. Löschen Sie z. B. den Ordner, der folgenden Namen hat:
      {90150000-001B-0409-0000-0000000FF1CE}-C
Schritt 4: Alle übrigen Office 2013-Installationsdateien löschen
  1. Öffnen Sie das Dialogfeld Ausführen.
  2. Geben Sie %appdata%\microsoft\templates ein, und klicken Sie dann auf OK.
  3. Löschen Sie folgende Dateien:
    • Normal.dotm
    • Welcome to Word.dotx
  4. Öffnen Sie das Dialogfeld Ausführen.
  5. Geben Sie %appdata%\microsoft\document building blocks ein, und klicken Sie dann auf OK.
  6. Öffnen Sie den Unterordner des Ordners "Dokumentbausteine".

    Hinweis Der Name des Unterordners ist eine vierstellige Zahl, welche die Sprache der Microsoft Office-Suite darstellt.
  7. Löschen Sie die Datei "Building blocks.dotx".
  8. Beenden Sie alle Programme, bevor Sie die restlichen Schritte ausführen.
Schritt 5: Die Registrierungsschlüssel für das Office 2013-System löschen

Warnung: Durch die inkorrekte Änderung der Registrierung mithilfe des Registrierungs-Editors oder einer anderen Methode können schwerwiegende Probleme verursacht werden. Diese Probleme können eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungs-Editors herrühren, behoben werden können. Änderungen in der Registrierung geschehen auf eigene Verantwortung.

Wichtig Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Sie sollten eine Sicherungskopie der Registrierung erstellen, bevor Sie die Registrierung bearbeiten. Sie müssen wissen, wie die Registrierung wiederhergestellt werden kann, wenn ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756 Sichern und Wiederherstellen der Registrierung in Windows
Suchen Sie die folgenden Registrierungsunterschlüssel für Office 2013, und löschen Sie sie, sofern sie vorhanden sind. Gehen Sie zu diesem Zweck folgendermaßen vor:
  1. Öffnen Sie das Dialogfeld Ausführen.
  2. Geben Sie regedit ein, und klicken Sie anschließend auf OK.
  3. Klicken Sie auf den folgenden Registrierungsunterschlüssel:

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  4. Klicken Sie im Menü Datei auf Exportieren, geben Sie DeletedKey01 ein, und klicken Sie auf Speichern.
  5. Klicken Sie im Menü Bearbeiten auf Löschen, und klicken Sie anschließend zur Bestätigung auf Ja.
  6. Wiederholen Sie die Schritte 1 bis 7 für alle Registrierungsunterschlüssel in der folgenden Liste. Inkrementieren Sie den Namen des exportierten Schlüssels für jeden Unterschlüssel jeweils um eins.

    Beispiel: Geben Sie für den zweiten Schlüssel DeletedKey02, für den dritten Schlüssel DeletedKey03 usw. ein.

    Hinweis In den folgenden Registrierungsschlüsseln steht das Sternchen (*) für ein oder mehrere Zeichen im Namen des Unterschlüssels.
32-Bit-Versionen von Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office15*
64-Bit-Versionen von Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office15*
Löschen Sie auch die folgenden Registrierungsunterschlüssel:
  1. Suchen Sie je nach der Version von Windows, die auf Ihrem Computer ausgeführt wird, einen der folgenden Unterschlüssel:
    • 32-Bit: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    • 64-Bit: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall
  2. Klicken Sie im Menü Datei auf Exportieren, geben Sie UninstallKey01 ein, und klicken Sie auf Speichern.
  3. Klicken Sie unter dem in Schritt 1 gefundenen Unterschlüssel Uninstall auf jeden Unterschlüssel, und stellen Sie fest, ob ihm der folgende Wert zugewiesen wurde:
    • Name: UninstallString
    • Daten: Dateiname Pfad\Office Setup Controller\Setup.exe Pfad
    Hinweis In diesem Beispiel ist Dateiname der Name eines Installationsprogramms, und Pfad steht für den tatsächlichen Dateipfad.
  4. Wenn der Unterschlüssel den Namen und die Daten enthält, die in Schritt 3 beschrieben sind, klicken Sie im Menü Bearbeiten auf Löschen. Andernfalls fahren Sie mit Schritt 5 fort.
  5. Wiederholen Sie die Schritte 3 und 4, bis Sie jeden Unterschlüssel gefunden und gelöscht haben, dessen Name und Daten mit der Beschreibung in Schritt 3 übereinstimmen.
  6. Schließen Sie den Registrierungs-Editor.
Bild minimierenBild vergrößern
Bild minimierenBild vergrößern

Live-Hilfe abrufen

Informationen zu diesem Artikel

Artikel-ID: 2739501
Letzte Überarbeitung: Dienstag, 16. Dezember 2014
Die Informationen in diesem Artikel beziehen sich auf:: Microsoft Office Home and Business 2013, Microsoft Office 365 Home, Microsoft Office 365 ProPlus, Microsoft Office Home and Student 2013, Microsoft Office Personal 2013, Microsoft Office Professional 2013, Microsoft Office Professional Plus 2013, Microsoft Office Standard 2013, Microsoft Office 365 for enterprises, Microsoft Office 365 for small businesses
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Möchten Sie Feedback zu diesem Artikel geben?
 

Get more support from smallbusiness.support.microsoft.com

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.