Sie können keine Remotedesktopdienste-Sitzung auf einem Windows Server 2008 R2-basierten Server wiederherstellen.

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Problembeschreibung

Betrachten Sie das folgende Szenario:
  • Sie richten Sie eine Sitzung Remote Desktop Services auf einem Windows Server 2008-basierten Server von einem Clientcomputer aus.
  • Sie die Remotedesktopdienste-Sitzung zu trennen.
  • Sie versuchen, die Remotedesktopdienste-Sitzung wiederherzustellen.
In diesem Szenario können nicht Sie die Remotedesktopdienste-Sitzung wiederherstellen. Darüber hinaus wird die folgende Fehlermeldung angezeigt:
Die Aufgabe, die Sie versuchen zu tun kann nicht abgeschlossen werden, da Remote Desktop Services momentan ausgelastet ist. Bitte versuchen Sie es in ein paar Minuten erneut. Andere Benutzer sollten weiterhin anmelden können.

Ursache

Dieses Problem tritt wegen einer Deadlock-Situation auf, die zwischen dem Csrss.exe-Prozess und einigen Anwendungen (z. B. Microsoft Excel oder Microsoft Visio) liegt.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix soll jedoch nur der Behebung des Problems, das in diesem Artikel beschrieben wird, dienen. Wenden Sie dieses Hotfix nur auf Systeme an, bei denen das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix sollte weiteren Tests unterzogen werden. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, gibt es ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieser Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft Customer Service and Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die nicht diesem speziellen Hotfix zugeordnet werden können. Für eine vollständige Liste der Telefonnummern von Microsoft Customer Service and Support oder für Erstellung eine separate Serviceanfrage, fahren Sie auf der folgenden Microsoft-Website fort:
http://support.microsoft.com/contactus/?ws=support
Hinweis Das Formular "Hotfixdownload available" (Hotfixdownload verfügbar"zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist dieser Hotfix für Ihre Sprache nicht verfügbar.

Voraussetzungen

Um diesen Hotfix anwenden zu können, müssen Sie eines der folgenden Betriebssysteme verwenden:
  • Windows Server 2008 R2;
  • Windows Server 2008 R2 Servicepack 1 (SP1)
Für weitere Informationen dazu, wie Sie ein Windows 7 oder Windows Server 2008 R2 Servicepack erhalten, klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
976932 Informationen zum Servicepack 1 für Windows 7 und Windows Server 2008 R2

Informationen zur Registrierung

Um den Hotfix in diesem Paket anzuwenden, müssen Sie keine Änderungen an der Registrierung vornehmen.

Neustart Anforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine zuvor veröffentlichten Hotfix.

Dateiinformationen

Die internationale Version dieses Updates installiert Dateien mit den Attributen, die in den folgenden Tabellen aufgeführt sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Die Datums- und Uhrzeitangaben für diese Dateien auf Ihrem lokalen Computer sind in Ihrer Ortszeit zusammen mit Ihrem aktuellen Zeitunterschied Sommerzeit (DST) angezeigt. Darüber hinaus können sich die Datums- und Uhrzeitangaben ändern, wenn Sie bestimmte Operationen auf die Dateien anwenden.
Hinweise zu den Dateiinformationen für Windows Server 2008 R2
Wichtig Windows 7- und Windows Server 2008 R2-Hotfixes sind in denselben Paketen enthalten. Allerdings werden Updates auf der Seite Hotfix Anforderung unter beiden Betriebssystemen aufgelistet. Um das Hotfix-Paket anzufordern, das auf eine oder beide Betriebssysteme angewendet wird, wählen Sie den Hotfix, der auf der Seite unter "Windows 7/Windows Server 2008 R2" aufgeführt ist. Beachten Sie im Abschnitt "Gilt für" im Artikel, um das aktuelle Betriebssystem bestimmen, dem einzelnen Hotfixes gelten.
  • Die Dateien für ein bestimmtes Produkt SR_Level (RTM, SPn), und Servicebereiche (LDR, GDR) identifiziert werden kann, durch die Versionsnummern der Datei untersuchen, wie in der folgenden Tabelle dargestellt.
    Tabelle minimierenTabelle vergrößern
    VersionProduktSR_LevelServicebereich
    6.1.760 0. 21xxxWindows Server 2008 R2;RTMLDR
    6.1.760 1. 21xxxWindows Server 2008 R2;SP1LDR
  • Die MANIFEST-Dateien (. manifest) und MUM-Dateien (.mum), die installiert werden für jede Umgebung sind. separat aufgeführt im Abschnitt "Weitere Dateiinformationen für Windows Server 2008 R2". MUM- und MANIFEST-Dateien sowie die zugehörigen Sicherheitskatalogdateien (.cat) Dateien sind äußerst wichtig, den Status der aktualisierten Komponenten zu verwalten. Die Sicherheitskatalogdateien, deren Attribute nicht aufgeführt sind, sind mit einer digitalen Microsoft-Signatur signiert.
Für alle unterstützten X 64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameDateiversionGröße der DateiDatumZeitPlattform
Datei "Win32k.sys"6.1.7600.211483,148,28810 Februar 201204:04x64
Datei "Win32k.sys"6.1.7601.219203,148,28810 Februar 201204:00x64
Für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameDateiversionGröße der DateiDatumZeitPlattform
Datei "Win32k.sys"6.1.7600.211487,448,57610 Februar 201203:22IA-64
Datei "Win32k.sys"6.1.7601.219207,441,40810 Februar 201203:26IA-64

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Für weitere Informationen zur Softwareupdate-Terminologie, klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
824684 Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird.

Weitere Dateiinformationen

Weitere Dateiinformationen für Windows Server 2008 R2

Weitere Dateien für alle unterstützten X 64-basierten Versionen von Windows Server 2008 R2
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DateinameAmd64_181f364f374823978a560bf859e4c355_31bf3856ad364e35_6.1.7600.21148_none_f4e4198e1f301a60.Manifest
DateiversionNicht zutreffend
Größe der Datei1,038
Datum ab (UTC)10 Februar 2012
Zeit (UTC)10:57
PlattformNicht zutreffend
DateinameAmd64_3bbb2aa1d33cf1a87bf7e24a8f0e9e51_31bf3856ad364e35_6.1.7600.21148_none_c167844965aeb88f.Manifest
DateiversionNicht zutreffend
Größe der Datei698
Datum ab (UTC)10 Februar 2012
Zeit (UTC)10:57
PlattformNicht zutreffend
DateinameAmd64_3d4168a4a22399d2af903a5fc89e7eae_31bf3856ad364e35_6.1.7601.21920_none_ea41a380938b2127.Manifest
DateiversionNicht zutreffend
Größe der Datei698
Datum ab (UTC)10 Februar 2012
Zeit (UTC)10:57
PlattformNicht zutreffend
DateinameAmd64_58c14173c1719bb4fae436610b810b67_31bf3856ad364e35_6.1.7600.21148_none_8920cb0be536b020.Manifest
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Größe der Datei698
Datum ab (UTC)10 Februar 2012
Zeit (UTC)10:57
PlattformNicht zutreffend
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Datum ab (UTC)10 Februar 2012
Zeit (UTC)10:57
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Größe der Datei1,038
Datum ab (UTC)10 Februar 2012
Zeit (UTC)10:57
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Datum ab (UTC)10 Februar 2012
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Größe der Datei42,090
Datum ab (UTC)10 Februar 2012
Zeit (UTC)06:56
PlattformNicht zutreffend
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Datum ab (UTC)10 Februar 2012
Zeit (UTC)05:57
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Größe der Datei4,178
Datum ab (UTC)10 Februar 2012
Zeit (UTC)05:49
PlattformNicht zutreffend
Weitere Dateien für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
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Datum ab (UTC)10 Februar 2012
Zeit (UTC)10:57
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DateinameIa64_f5f9a1235e89b1fd279fdcd2c75a00a8_31bf3856ad364e35_6.1.7601.21920_none_dd947b66f5671a53.Manifest
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Größe der Datei1.036
Datum ab (UTC)10 Februar 2012
Zeit (UTC)10:57
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Datum ab (UTC)10 Februar 2012
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DateinameIa64_microsoft-Windows-win32k_31bf3856ad364e35_6.1.7601.21920_none_bb77590511f0399b.manifest
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Größe der Datei42,088
Datum ab (UTC)10 Februar 2012
Zeit (UTC)06:48
PlattformNicht zutreffend
DateinameWow64_microsoft-Windows-win32k_31bf3856ad364e35_6.1.7600.21148_none_1ff4d69301933099.manifest
DateiversionNicht zutreffend
Größe der Datei4,178
Datum ab (UTC)10 Februar 2012
Zeit (UTC)05:57
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DateinameWow64_microsoft-Windows-win32k_31bf3856ad364e35_6.1.7601.21920_none_21e8fae4feb063d0.manifest
DateiversionNicht zutreffend
Größe der Datei4,178
Datum ab (UTC)10 Februar 2012
Zeit (UTC)05:49
PlattformNicht zutreffend

Eigenschaften

Artikel-ID: 2661332 - Geändert am: Samstag, 3. Januar 2015 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 for Itanium-Based Systems
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2661332 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2661332
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