error grave de "00000027" cuando tiene acceso a un recurso compartido de red que se hospeda en un equipo que ejecuta Windows Server 2008 R2 o Windows 7

Seleccione idioma Seleccione idioma
Id. de artículo: 2624677 - Ver los productos a los que se aplica este artículo
¿No está seguro de si esta es la razón? Hemos añadido este problema a nuestra diagnóstico de volcado de memoria que puede confirmar.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando tiene acceso a un recurso compartido de red que se hospeda en un equipo que ejecuta Windows Server 2008 R2 o Windows 7, recibirá un mensaje de error Stop similar al siguiente en el equipo:
STOP: 0 x 00000027 (parámetro1, parámetro2, parámetro3, parámetro4)
Notas
  • Este error Stop aborda un problema RDR_FILE_SYSTEM.
  • Los parámetros de este mensaje de error varían, dependiendo de la configuración del equipo.
  • No todos los errores de detención de "00000027" son causados por este problema.

Causa

Este problema se produce porque el controlador redirigido unidad almacenamiento en búfer subsistema (Rdbss.sys) libera correctamente un objeto de extensión (FOBX) del objeto de archivo dos veces.

Solución

Información de la revisión

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si necesita solucionar un problema, tendrá que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las cuestiones y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota: El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar el Service Pack 1 (SP1) de Windows 7 o Windows Server 2008 R2 Service Pack 1 (SP1).

Para obtener más información acerca de cómo obtener un service pack de Windows 7 o Windows Server 2008 R2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
976932 Información sobre el Service Pack 1 para Windows 7 y Windows Server 2008 R2

Información del registro

Para aplicar la revisión de este paquete, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de reemplazo de hotfix

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión global de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Se muestran las fechas y las horas de estos archivos en el equipo local en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas sobre la información de archivos de Windows 7 y Windows Server 2008 R2
Importante Se incluyen las correcciones urgentes de Windows 7 y Windows Server 2008 R2 en los mismos paquetes. Sin embargo, las revisiones en la página de solicitud de revisión se muestran en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 7/Windows Server 2008 R2" en la página. Siempre hacen referencia a la sección "Se aplica a" de los artículos para determinar el sistema operativo real que se aplica cada revisión.
  • Los archivos que se aplican a un producto, hito (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo, como se muestra en la siguiente tabla:
    Contraer esta tablaAmpliar esta tabla
    VersiónProductoHitoTipo de servicio
    6.1.760 1.21xxxWindows 7 y Windows Server 2008 R2SERVICE PACK 1LDR
  • Los archivos MANIFEST (.manifest) y el MUM (.mum) instalados para cada entorno están lista por separado en la sección "información de archivo adicional para Windows 7 y Windows Server 2008 R2". MAMÁ y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son esenciales para el mantenimiento del estado del componente actualizado. Los archivos de catálogo de seguridad, para los cuales los atributos no se muestran, están firmados con una firma digital de Microsoft.
Para todas las versiones basadas en x 86 de Windows 7
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempoPlataforma
Rdbss.sys6.1.7601.21939241,66409-Mar-201211:48x86
Para todas las versiones basadas en x 64 de Windows 7 y Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempoPlataforma
Rdbss.sys6.1.7601.21939309,24809-Mar-201212:15x 64
Para todas las versiones basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempoPlataforma
Rdbss.sys6.1.7601.21939721,40809-Mar-201211:40IA-64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información de archivo adicional para Windows 7 y Windows Server 2008 R2

Archivos adicionales para todas las versiones basadas en x 86 de Windows 7
Contraer esta tablaAmpliar esta tabla
Nombre de archivoUpdate.mum
Versión del archivoNo aplicable
Tamaño de archivo2.136
Fecha (UTC)09-Mar-2012
Hora (UTC)20:04
PlataformaNo aplicable
Nombre de archivoX86_0c4e7666a663df1cd264b1546b5c105c_31bf3856ad364e35_6.1.7601.21939_none_783339257aa7d144.manifest
Versión del archivoNo aplicable
Tamaño de archivo693
Fecha (UTC)09-Mar-2012
Hora (UTC)20:04
PlataformaNo aplicable
Nombre de archivoX86_microsoft-windows-rdbss_31bf3856ad364e35_6.1.7601.21939_none_5c5545ced8d4d673.manifest
Versión del archivoNo aplicable
Tamaño de archivo21,803
Fecha (UTC)09-Mar-2012
Hora (UTC)14:28
PlataformaNo aplicable
Archivos adicionales para todas las versiones basadas en x 64 de Windows 7 y Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoAmd64_663234267d308d22f37f5664c2ebb71f_31bf3856ad364e35_6.1.7601.21939_none_457f8c1bdcdd9771.manifest
Versión del archivoNo aplicable
Tamaño de archivo697
Fecha (UTC)09-Mar-2012
Hora (UTC)20:04
PlataformaNo aplicable
Nombre de archivoAmd64_microsoft-windows-rdbss_31bf3856ad364e35_6.1.7601.21939_none_b873e152913247a9.manifest
Versión del archivoNo aplicable
Tamaño de archivo21,809
Fecha (UTC)09-Mar-2012
Hora (UTC)16:09
PlataformaNo aplicable
Nombre de archivoUpdate.mum
Versión del archivoNo aplicable
Tamaño de archivo2.350
Fecha (UTC)09-Mar-2012
Hora (UTC)20:04
PlataformaNo aplicable
Archivos adicionales para todas las versiones basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoIa64_15619b8a7d3b302dc9b6dff93b952049_31bf3856ad364e35_6.1.7601.21939_none_44f042cf7c0c48bf.manifest
Versión del archivoNo aplicable
Tamaño de archivo695
Fecha (UTC)09-Mar-2012
Hora (UTC)20:04
PlataformaNo aplicable
Nombre de archivoIa64_microsoft-windows-rdbss_31bf3856ad364e35_6.1.7601.21939_none_5c56e9c4d8d2df6f.manifest
Versión del archivoNo aplicable
Tamaño de archivo21,806
Fecha (UTC)09-Mar-2012
Hora (UTC)15:21
PlataformaNo aplicable
Nombre de archivoUpdate.mum
Versión del archivoNo aplicable
Tamaño de archivo1,447
Fecha (UTC)09-Mar-2012
Hora (UTC)20:04
PlataformaNo aplicable

Propiedades

Id. de artículo: 2624677 - Última revisión: viernes, 10 de octubre de 2014 - Versión: 3.0
La información de este artículo se refiere a:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Web Server 2008 R2
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
Palabras clave: 
kbmdd kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2624677 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2624677

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com