Pengguna gabungan tiba-tiba diminta untuk memasukkan pekerjaan mereka atau sekolah kredensial akun

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 2535227 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

MASALAH

Ketika pengguna gabungan masuk untuk mengakses layanan cloud Microsoft Office 365, Microsoft Azure atau Microsoft Intune, pengguna diminta tiba-tiba untuk memasukkan nya pekerjaan atau sekolah kredensial akun. Setelah pengguna memasukkan kredensial nya, pengguna telah diberi akses ke layanan cloud.

CatatanTidak semua pengguna gabungan otentikasi pengalaman yang tanpa wantian kredensial. Dalam skenario tertentu, ini merupakan bagian dari rancangan dan diharapkan pengguna Federasi diminta memasukkan kredensial. Pastikan bahwa wantian kredensial tak terduga sebelum Anda melanjutkan.

PENYEBAB

Masalah ini dapat terjadi karena klien internal domain apabila satu atau lebih kondisi berikut ini benar:
  • Klien internal menyelesaikan akhir Active Directory Federation Services (AD FS) ke alamat penyuratan IP Layanan proxy AD FS bukan ke alamat penyuratan IP Layanan Federasi AD FS.
  • Pengaturan keamanan di Internet Explorer tidak dikonfigurasi untuk akses menyeluruh untuk AD FS.
  • Pengaturan server proksi di Internet Explorer tidak dikonfigurasi untuk akses menyeluruh untuk AD FS.
  • Pengaturan otentikasi layanan informasi Internet (IIS) di server AD FS dikonfigurasi dengan benar.
  • Web browser tidak mendukung otentikasi Windows terpadu.
  • komputer klien tidak dapat menyambung ke domain Active Directory lokal.

SOLUSI

Untuk mengatasi masalah ini, gunakan salah satu atau lebih metode berikut, yang sesuai untuk situasi Anda.

Metode 1: Pastikan bahwa DNS server memiliki host rekor AD FS titik akhir

Pastikan bahwa DNS server memiliki host rekor akhir AD FS yang sesuai untuk komputer klien yang mengalami masalah ini. Untuk klien internal, ini berarti bahwa internal DNS server harus menyelesaikan nama akhir AD FS ke alamat penyuratan IP internal. Untuk klien Internet, ini berarti bahwa nama akhir harus menyelesaikan alamat penyuratan IP publik. Untuk menguji ini pada klien, ikuti langkah-langkah berikut:
  1. Klik mulai, klik Jalankan, ketik cmd, dan kemudian tekan Enter.
  2. Pada prompt perintah, ketik perintah berikut ini, di mana tempat sts.contoso.com mewakili nama akhir AD FS:
    nslookup sts.contoso.com
  3. Jika keluaran perintah menampilkan alamat penyuratan IP yang benar, perbarui A record di server DNS internal atau eksternal. Untuk informasi selengkapnya tentang cara melakukannya, lihat artikel berikut ini di Pangkalan Pengetahuan Microsoft:
    2419389Internet browser tidak dapat menampilkan halaman web AD FS saat pengguna gabungan mencoba masuk ke Office 365, Azure, atau Intune

Metode 2: Periksa intranet lokal zona dan server proksi tataan di Internet Explorer

Gunakan salah satu dari prosedur berikut, yang sesuai untuk situasi Anda.

Sebuah prosedur

Periksa intranet lokal zona dan server proksi tataan di Internet Explorer. Untuk melakukannya, ikuti langkah-langkah berikut:
  1. Mulai Internet Explorer.
  2. Pada Tools menu, klik Internet Options.
  3. Klik tab keamanan , klik zona intranet lokal , dan kemudian klik situs.
  4. Di kotak dialog intranet lokal , klik lanjut. Dalam daftar situs web , pastikan bahwa entri (seperti STS.contoso.com) ada untuk nama DNS memenuhi syarat titik akhir Layanan AD FS.
  5. Klik Tutup, dan kemudian klik OK.

    Catatan Gunakan langkah-langkah tambahan berikut ini hanya jika administrator jaringan dikonfigurasi server Web proksi di lingkungan lokal:
  6. Klik tab sambungan , dan kemudian klik Setelan LAN.
  7. Di bawah konfigurasi otomatis, klik untuk mengosongkan kotak centang deteksi tataan secara otomatis , dan kemudian klik untuk mengosongkan kotak centang gunakan skrip konfigurasi otomatis .
  8. Di bawah server proksi, klik untuk memilih kotak centang gunakan server proksi untuk LAN , ketik alamat penyuratan server proxy dan port yang menggunakan, dan kemudian klik lanjut.
  9. Di bawah pengecualian, tambahkan akhir AD FS Anda (seperti sts.contoso.com).
  10. Klik OK tiga kali.

Prosedur B

Secara manual mengkonfigurasi pengaturan keamanan untuk zona keamanan di Internet Explorer. Pengaturan keamanan asali yang menyebabkan zona intranet lokal untuk meminta otentikasi Windows tidak dapat dikonfigurasi secara manual untuk setiap zona keamanan di Internet Explorer. Untuk menyesuaikan zona keamanan yang AD FS Layanan nama sudah bagian, ikuti langkah-langkah berikut:

Peringatan Kami sangat menyarankan konfigurasi ini karena ini dapat mengakibatkan pengiriman tidak diinginkan otentikasi Windows terpadu lalu lintas situs web.
  1. Mulai Internet Explorer.
  2. Pada Tools menu, klik Internet options.
  3. Klik tab keamanan , pilih zona keamanan di mana nama Layanan AD FS telah dimuat, dan kemudian klik tingkat kustom.
  4. Di pengaturan keamanan kotak dialog, gulir ke bawah untuk menemukan otentikasi pengguna entri.
  5. Pada log masuk, klik masuk otomatis dengan Nama pengguna dan sandi.
  6. Klik OK dua kali.

Metode 3: Periksa pengaturan otentikasi IIS untuk layanan Federasi AD FS dan layanan proxy

Verifikasi bahwa pengaturan otentikasi IIS untuk layanan Federasi dan proxy AD FS dikonfigurasi dengan benar. Untuk informasi selengkapnya, lihat artikel berikut di Pangkalan Pengetahuan Microsoft:
2461628Pengguna Federasi berulang kali dimintai kredensial saat masuk ke Office 365, Azure, atau Intune

Metode 4: Menggunakan Internet Explorer atau browser web pihak ketiga

Gunakan Internet Explorer atau browser web pihak ketiga yang mendukung otentikasi Windows terpadu.

Metode 5: Memverifikasi konektivitas ke direktori aktif

log keluar dari komputer klien dan kemudian log on sebagai pengguna direktori aktif. Jika berhasil log masuk, verifikasi konektivitas ke direktori aktif dengan menggunakan alat baris perintah Nltest. Untuk menggunakan alat Nltest, Anda harus memiliki Windows Server 2003 alat dukungan yang diinstal di komputer.
  1. Pada prompt perintah, ketik perintah berikut, dan kemudian tekan Enter:
    Nltest /dsgetdc:FQDN domain>
    Jika sudah benar, Anda menerima output yang mirip seperti berikut ini:
    DC: \\DC.contoso.com Address: \\192.168.1.10 Dom Guid: a3bd534c-19e9-4880-81ad-a8ee34cd4526 
    Dom Name: contoso.com Forest Name: contoso.com Dc Site Name: Default-First-Site-Name 
    Our Site Name: Default-First-Site-Name Flags: PDC GC DS LDAP KDC TIMESERV GTIMESERV WRITABLE 
    DNS_DC DNS_DOMAIN DNS_FOREST CLOSE_SITE The command completed successfully
  2. Periksa komputer keanggotaan situs. Untuk melakukannya, ketik perintah berikut, dan kemudian tekan Enter:
    nltest /dsgetsite
    Hasil berhasil menyerupai berikut ini:
    Default-First-Site-Name The command completed successfully

INFORMASI LEBIH LANJUT

Mengakses sumber daya Office 365 menggunakan akun non-Federasi atau akun gabungan dari sambungan Internet yang umum mungkin tidak menghasilkan pengalaman akses menyeluruh.

Pengalaman untuk log masuk ke Microsoft Outlook sambungan ini juga tidak diharapkan pengalaman akses menyeluruh.

Masih memerlukan bantuan? Buka Komunitas Office 365situs web atauForum Azure Active Directory .

Properti

ID Artikel: 2535227 - Kajian Terakhir: 30 Oktober 2014 - Revisi: 25.0
Berlaku bagi:
  • Microsoft Azure Active Directory
  • Microsoft Office 365
  • Microsoft Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 Identity Management
Kata kunci: 
o365 o365e o365022013 o365a o365m kbmt KB2535227 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.
Klik disini untuk melihat versi Inggris dari artikel ini: 2535227

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com