Exchange ActiveSync does not download attachments to Calendar items on mobile devices

Article ID: 2503175 - View products that this article applies to.
Expand all | Collapse all

Symptoms

Attachments on meetings or appointments are not available when synchronizing the Calendar with an Exchange ActiveSync client.

Cause

This is by design.  The version of the Exchange ActiveSync protocol does not support attachments in calendar items.

Resolution

To work around this issue, attachments should be sent via e-mail for users synchronizing with Exchange ActiveSync.

More Information

For more information on the Exchange ActiveSync protocols, see the following topics and technical documents from the Microsoft Developer Network online:

[MS-ASHTTP]: ActiveSync HTTP Protocol Specification 

2.2.4 Exchange ActiveSync Protocols
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 2503175 - Last Review: January 16, 2015 - Revision: 7.0
Applies to
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2013 Enterprise
  • Microsoft Exchange Server 2013 Standard
Keywords: 
KB2503175

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com