ID articol: 2458544 - View products that this article applies to.
Suportul pentru Windows Vista pachet Service Pack 1 (SP1) s-a încheiat pe 12.07.2011. Pentru a continua să primi?i actualizări de securitate pentru Windows Vista, asigura?i-vă că executați Windows Vista cu pachet Service Pack 2 (SP2). Pentru mai multe informa?ii, consulta?i această pagină Web Microsoft: Suportul se încheie pentru anumite versiuni de Windows.
Măriți totul | Reduceți totul

În această pagină

INTRODUCERE

Acest articol descrie avansată afluxului experien?a kitul de instrumente. Este oferită o legătură pentru a descărca kitul de instrumente.

Informații suplimentare

Ce este avansată afluxului experien?a kitul de instrumente?

Kitul de instrumente de avansată a experien?ei afluxului (EMET) este un utilitar care ajută la prevenirea vulnerabilită?i în software-ul de la exploatat cu succes. EMET atinge acest scop utilizând tehnologii afluxului de securitate. Aceste tehnologii func?iona ca protec?ii speciale ?i obstacolele care un autor de exploit trebuie să învingă pentru a software-ului vulnerabilități de exploit. Aceste tehnologii de securitate afluxului nu garantează că nu poate fi exploatată vulnerabilită?i. Cu toate acestea, ele func?ionează pentru a face ca dificil pentru a efectua exploatarea.

EMET oferă, de asemenea, un certificat SSL/TLS configurabil, fixarea Caracteristica denumită certificat de încredere. Această caracteristică este destinat să detecteze (?i să oprească, cu EMET 5.0) om în mijlocul atacurilor care se folosesc infrastructură pentru chei publice (PKI).

Există restric?ii cu privire la software-ul EMET poate proteja?

EMET poate lucra cu orice software, indiferent de când a fost scris sau prin care s-a scris. Aceasta include software dezvoltat de Microsoft ?i software dezvoltat de al?i furnizori. Cu toate acestea, ar trebui să ?tie că unele software-ul să nu fie compatibil cu EMET. Pentru mai multe informa?ii despre compatibilitatea, consulta?i sec?iunea "Sunt riscurile în utilizarea EMET?".

Care sunt cerin?ele pentru utilizarea EMET?

EMET necesită Microsoft .NET Framework 4.0. În plus, pentru EMET să func?ioneze cu Internet Explorer 10 pe Windows 8 și Windows Server 20121, KB2790907 sau o versiune mai recentă actualizare de compatibilitate pentru Windows 8 sau Windows Server 2012 trebuie să fie instalat.

Unde pot descărca EMET?

Pentru a descărca EMET, accesa?i pagina legate de Microsoft TechNet:

Cum se utilizează EMET pentru a proteja software-ului meu?

După ce instala?i EMET, trebuie să configura?i EMET pentru a oferi protecție pentru o bucată de software. Acest lucru necesită să furniza?i nume de sign-in ?i loca?ia fi?ierului executabil care dori?i să proteja?i. Pentru aceasta, utiliza?i una dintre următoarele metode:
  • Func?ionează cu caracteristica de configurare aplicație grafică aplica?iei.
  • Utiliza?i utilitarul de linia Către de comandă.
Pentru a utiliza caracteristica de Certificate de încredere, trebuie să furniza?i Listă tabel de site-uri web pe care dori?i să proteja?i ?i certificat fixare reguli se aplică la aceste site-uri web. Pentru aceasta, trebuie să func?ionează cu caracteristica de Certificate de încredere configurare grafică aplica?iei. Sau, ave?i posibilitatea să utiliza?i expertul de configurare nou. Acest lucru vă permite să configureze automat EMET cu setările recomandate.

Notă Instruc?iuni pentru utilizarea EMET sunt în Ghidul utilizatorului care este instalat împreună cu kitul de instrumente.

Cum pot implementa EMET în întreaga întreprindere?

Cea mai simplă metodă pentru a implementa versiunea curentă de EMET peste o întreprindere este utilizând tehnologii de implementare ?i configurare enterprise. Versiunile curente au suport predefinit pentru Politică de grup ?i System Center Configuration Manager. Pentru mai multe informa?ii despre cum EMET acceptă aceste tehnologii, consulta?i Ghidul utilizatorului EMET.

De asemenea, pute?i implementa EMET utilizând utilitarul de linia Către de comandă. Pentru a face acest lucru, urma?i ace?ti pa?i:
  1. Instala?i fi?ierul .msi pe fiecare computer destina?ie. Sau, pune o copie a tuturor fi?ierelor instalate pe o partajare de re?ea.
  2. Executa?i utilitarul de linia Către de comandă pe fiecare computer destina?ie pentru a configura EMET.

Există riscuri în folosind EMET?

Tehnologii de securitate afluxului care utilizează EMET au un risc de compatibilitate a stratul aplicațiilor. Unele aplicații se bazează pe exact comportament care blochează mitigations. Este important să testa?i riguros EMET pe toate computerele ?intă utilizând scenarii de testare înainte de a implementa EMET într-un mediu de produc?ie. Dacă apare o problemă care afectează o anumită afluxului, se individual activează ?i se dezactivează acea afluxului specifice. Pentru mai multe informa?ii, consulta?i Ghidul utilizatorului EMET.

Ce este cea mai recentă versiune a EMET?

O versiune nouă a EMET a fost făcute disponibile pe 31 iulie 2014. Pentru mai multe informa?ii despre cea mai recentă versiune a EMET, mergeți la următorul site web TechNet:

Cum pot ob?ine suport pentru EMET?

Clien?ii care au acces la serviciile Microsoft Premier ?i suport profesional, pot primi bazate pe taxă de asisten?ă prin aceste canale. Clien?ii care nu au Premier sau contractele Professional pot primi suport prin intermediul forumului suport oficial următoarele:
Experien?ă îmbunătă?ită afluxului Toolkit (EMET) suport

În prezent sunt acceptate versiunile EMET?

Fiecare versiune majoră de EMET este acceptată pentru 24 de luni după data de lansare sau de 12 luni după data de lansare a următoarea versiune majoră, survine primul. Următorul tabel afi?ează ciclul de via?ă a tuturor versiunilor EMET.
Reduceți tabelulMăriți tabelul
Versiune EMETData de început a ciclului de via?ăData de încheiere pentru suportNote
EMET 2.x ?i versiuni anterioareConsulta?i noteleEMET 2.x?i versiunile anterioare nu sunt acceptate în mod oficial.
EMET 3.x15 mai 201213 mai 2014
EMET 4.x17 iunie 20139 iunie 2015
EMET 5.x31 iulie 201412 iulie 2016Asisten?a se încheie pe 24 de luni după lansarea sau 12 luni după următoarea versiune majoră (EMET 6.x) se lansează, survine primul.

Proprietă?i

ID articol: 2458544 - Ultima examinare: 3 august 2014 - Revizie: 5.0
Se aplică la:
  • Windows 8
  • Windows 8 Enterprise
  • Windows 8 Pro
  • Windows Server 2012 Datacenter
  • Windows Server 2012 Essentials
  • Windows Server 2012 Foundation
  • Windows Server 2012 Standard
  • Windows 7 Service Pack 1, când se utilizează cu:
    • Windows 7 Enterprise
    • Windows 7 Professional
    • Windows 7 Ultimate
    • Windows 7 Home Premium
    • Windows 7 Home Basic
  • Windows Server 2008 R2 Service Pack 1, când se utilizează cu:
    • Windows Server 2008 R2 Standard
    • Windows Server 2008 R2 Enterprise
    • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 Service Pack 2, când se utilizează cu:
    • Windows Server 2008 for Itanium-Based Systems
    • Windows Server 2008 Datacenter
    • Windows Server 2008 Enterprise
    • Windows Server 2008 Standard
    • Windows Web Server 2008
  • Pachet Service Pack 2 pentru Windows Vista, când se utilizează cu:
    • Windows Vista Business
    • Windows Vista Enterprise
    • Windows Vista Home Basic
    • Windows Vista Home Premium
    • Windows Vista Starter
    • Windows Vista Ultimate
    • Windows Vista Enterprise 64-bit edition
    • Windows Vista Home Basic 64-bit edition
    • Windows Vista Home Premium 64-bit edition
    • Windows Vista Ultimate 64-bit edition
    • Windows Vista Business 64-bit edition
  • Microsoft Windows Server 2003 Service Pack 2, când se utilizează cu:
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Datacenter x64 Edition
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows Server 2003, Standard x64 Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows XP Service Pack 3, când se utilizează cu:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
Cuvinte cheie: 
atdownload kbexpertiseinter kbsecurity kbmt KB2458544 KbMtro
Traducere automată
IMPORTANT: Acest articol este tradus cu ajutorul software-ului Microsoft de traducere automată ?i poate fi corectat prin intermediul tehnologiei Community Translation Framework (CTF). Microsoft oferă articole traduse automat, post-editate de comunitate ?i articole traduse de oameni, pentru a permite accesul la toate articolele din Baza noastră de cuno?tin?e în mai multe limbi. Articolele traduse automat ?i post-editate pot con?ine gre?eli de vocabular, sintaxă ?i/sau gramatică. Microsoft nu este responsabil de inexactită?ile, erorile sau daunele cauzate de traducerea gre?ită a con?inutului sau de utilizarea acestuia de către clien?i. Găsi?i mai multe informa?ii despre traducerea în colaborare la http://support.microsoft.com/gp/machine-translation-corrections/ro.
Face?i clic aici pentru a vizualiza versiunea în limba engleză a acestui articol: 2458544

Trimite?i feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com