Transferência de arquivo do NetMeeting não é possível enviar aos clientes da versão 2.0

Traduções deste artigo Traduções deste artigo
ID do artigo: 243125 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Quando você estiver em uma chamada com o NetMeeting 3.0 ou 3.01 clientes e clientes do NetMeeting 2.0, talvez não seja capaz de transferir ou enviar arquivos de clientes 3.0/3.01 para os 2.0 clientes.

Causa

NetMeeting 2.0 não envia a indicação de GCC Roster Update que contém o registro de transferência de arquivo quando o nó ingressa na conferência. Ele envia a indicação de GCC Roster Update somente quando ele estiver pronto para enviar dados de arquivo. Devido às alterações no mecanismo de transferência de arquivo em versões mais recentes, os 2.0 clientes não são vistos por padrão até que essa solicitação é feita.

Observe que esse comportamento ocorre apenas em NetMeeting 2.0 para Windows 95.

Resolução

Atualização para a versão mais recente do NetMeeting resolve esse problema. A versão mais recente do NetMeeting está disponível no seguinte site da Microsoft:
http://www.microsoft.com/netmeeting

Como Contornar

Para contornar esse comportamento, transferir um arquivo do cliente 2.0 para os outros participantes antes de tentar enviar um arquivo de clientes/3.01 3.0 para o cliente 2.0. Isso permite que o clientes 3.0/3.01 Consulte cliente 2.0 e enviar arquivos para o cliente 2.0 para a duração da chamada.

Propriedades

ID do artigo: 243125 - Última revisão: terça-feira, 22 de outubro de 2013 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft NetMeeting 3.01 Standard Edition
  • Microsoft NetMeeting 3.0
  • Microsoft NetMeeting 2.0 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbprb KB243125 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 243125

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com