Computer hängt nach der Installation von aktivierten Servicepack 5

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Artikel-ID: 236466
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Problembeschreibung

Wenn Sie die geprüfte Version der Microsoft Windows NT 4.0 Service Pack 5 (SP5) auf einem Computer mit eine aktivierte Version von Microsoft Windows NT 4.0 installieren, kann der Computer reagiert (hängt). Sie können neu starten, um dieses Problem vorübergehend zu lösen.

Ursache

Die WIDEPATHOBJ::vReverseConcatenate-Datei in die Graphical Device Interface (GDI) wird davon ausgegangen, dass diese bOutOfMemory auf False festgelegt ist.

Lösung

Windows NT Server oder Workstation 4.0

Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Windows NT 4.0 oder das einzelne Softwareupdate. Informationen zum Beziehen des neuesten Servicepacks finden Sie in:
  • Windows Service Pack-Center-oder-

  • 152734wie Sie das neueste Windows Nt 4.0 Servicepack erhalten
Informationen dazu, wie die einzelnen Softwareupdates erhalten wenden Sie sich an Microsoft Product Support Services. Gehen Sie für eine vollständige Liste der Microsoft Product Support Services Telefonnummern und Informationen zu Servicegebühren bitte an folgende Adresse im World Wide Web:
http://support.Microsoft.com/contactus/?WS=Support

Windows NT Server 4.0, Terminal Serveredition

Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Windows NT Server 4.0, Terminal Server Edition. Weitere Informationen finden Sie die folgende Artikelnummer klicken, um finden Sie in der Microsoft Knowledge Base:
152734 Wie Sie das neueste Windows NT 4.0 Servicepack erhalten

Status

Microsoft hat bestätigt, dass dies ein Problem in Windows NT 4.0 und Windows NT Server 4.0, Terminal Server Edition handelt.

Dieses Problem wurde erstmals in Windows NT Server 4.0 Service Pack 6 und Windows NT Server 4.0, Terminal Server Edition Service Pack 6 behoben.

Weitere Informationen

Die geprüfte Version eines Produkts ist mit Microsoft Developer Network (MSDN)-Produkte und auf die meisten Anbieter, im Gegensatz zu der Retail-Version, die an die meisten Kunden verteilt aufgeteilt. Die geprüfte Version enthält weitere Debug-Informationen in den Code, der hilfreich für das Aufspüren der Probleme auf eine bestimmte Quelldatei und Anzahl ist.

Ein aktivierten Servicepack muss auf einen aktivierten Version des Betriebssystems geladen werden. Sie müssen z. B. eine geprüfte SP5-Version auf die aktivierte Version eines Windows NT 4.0 laden. Eine geprüfte SP5-Version auf eine Verkaufsversion von Windows NT 4.0 kann nicht geladen werden.

Eigenschaften

Artikel-ID: 236466 - Geändert am: Mittwoch, 7. Januar 2015 - Version: 7.0
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix kbmt KB236466 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 236466
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