Adobe Acrobat .pdf αρχεία εμφανίζονται ως ένα κενό παράθυρο ή πλαίσιο

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 177321
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Συμπτώματα

Όταν προσπαθείτε να προβάλετε ένα αρχείο Portable Document Format (.pdf) στο Internet Explorer, ενδέχεται να εμφανιστεί ένα κενό παράθυρο ή πλαίσιο αντί για το αρχείο .pdf. Αυτό μπορεί να προκύψει ακόμα και αν έχετε εγκαταστήσει το Adobe Acrobat Reader το πρόγραμμα, και είναι συνήθως μπορούν να προβάλλουν τα αρχεία .pdf σε αυτό το πρόγραμμα.

Αιτία

Αυτή η συμπεριφορά μπορεί να οφείλεται σε οποιαδήποτε από τις ακόλουθες καταστάσεις:

  • Μια ενημερωμένη έκδοση του Adobe Acrobat Reader απαιτείται για να χρησιμοποιήσετε στη θέση ενεργοποίησης. Στο σημείο ενεργοποίησης είναι μια συνάρτηση που ανοίγει ένα αρχείο προγράμματος στον Internet Explorer και εμφανίζει τις γραμμές εργαλείων από το συσχετισμένο πρόγραμμα.
  • Το επίπεδο ασφαλείας για αυτήν τη ζώνη έχει οριστεί σε υψηλό επίπεδο στον Internet Explorer 4.0, 4.01 ή 5. Για πληροφορίες σχετικά με τις ζώνες ασφαλείας του Internet Explorer, ανατρέξτε στο ακόλουθο άρθρο της Γνωσιακής Βάσης της Microsoft:
    174360Τρόπος χρήσης των ζωνών ασφαλείας στον Internet Explorer 4.0
  • Χαρακτηρισμοί είναι ενεργοποιημένη στον Internet Explorer 3.02 ή το επίπεδο ασφαλείας ορίζεται ως Υψηλό.
  • Το αρχείο .pdf εξυπηρετείται από μιας παλαιάς έκδοσης του ορισμένοι διακομιστές Web (όπως ο Microsoft Internet Information Server έκδοση 2.0).
  • Αυτό μπορεί να σχετίζεται με μια αργή σύνδεση, ο διακομιστής έχει ένα υψηλό φόρτο ή το αρχείο .pdf γίνεται πολύ μεγάλο.
  • Εκτελείτε μια έκδοση του Internet Explorer που είναι παλαιότερες από το Internet Explorer 5.5.
Αυτό το ζήτημα ίσως οφείλεται σε ένα κατεστραμμένο στοιχείο ελέγχου ActiveX. Προκειμένου για το Adobe Acrobat Reader 4 για να χρησιμοποιήσετε στο σημείο ενεργοποίησης με τον Internet Explorer, το αρχείο Pdf.ocx και Pdf.tlb πρέπει να βρίσκεται στο φάκελο x: \Program Files\Adobe\Acrobat 4.0\Acrobat\ActiveX\ όπου x είναι το γράμμα της μονάδας δίσκου όπου ήταν εγκατεστημένο το Adobe Acrobat Reader. Εάν κάποιο από αυτά τα αρχεία λείπουν, ο Internet Explorer ενδέχεται να εμφανίσει ένα κενό παράθυρο κατά το άνοιγμα ενός αρχείου .pdf.

Προτεινόμενη αντιμετώπιση

Για να επιλύσετε αυτό το ζήτημα, ακολουθήστε τα βήματα στην κατάλληλη ενότητα παρακάτω:

Αναβάθμιση σε Internet Explorer 5.5

Ο Internet Explorer 5.5 έχει διορθωθεί το ζήτημα από την εμφάνιση μιας κενής σελίδας κατά την ανάκτηση ενός αρχείου PDF χρησιμοποιώντας τη μέθοδο POST. Αναβάθμιση σε Internet Explorer έκδοση 5.5 επιλύει αυτό το ζήτημα, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://www.Microsoft.com/Windows/IE

Ο Internet Explorer 4.0, 4.01 και 5

Εάν χρησιμοποιείτε το Adobe Acrobat Reader έκδοση 3.0 ή παλιότερη, αναβάθμιση σε έκδοση 4.0 ή νεότερη έκδοση. Εάν χρησιμοποιείτε ήδη την έκδοση 4.0 ή νεότερη έκδοση, ακολουθήστε τα εξής βήματα:
  1. Για να αλλάξετε το επίπεδο ασφαλείας που χρησιμοποιείται από τον Internet Explorer σε Μεσαίο ή χαμηλό επίπεδο. Για να προβάλετε τα αρχεία .pdf στον Internet Explorer 4.0, 4.01 ή 5, η ασφάλεια πρέπει να οριστεί σε Μεσαίο ή χαμηλό. Για να αλλάξετε το επίπεδο ασφαλείας, ακολουθήστε τα εξής βήματα.

    ΣΗΜΕΊΩΣΗ: Εάν δεν θέλετε να μειώσετε το επίπεδο ασφαλείας για αυτήν τη ζώνη, προχωρήστε στο βήμα 2.
    1. Ξεκινήστε τον Internet Explorer και, στη συνέχεια, κάντε κλικ στην εντολή Επιλογές Internet από το μενού Προβολή. Για τον Internet Explorer 5.0, κάντε κλικ στην εντολή Επιλογές Internet από το μενού Εργαλεία.
    2. Κάντε κλικ στην καρτέλα Ασφάλεια, κάντε κλικ στο κουμπί ζώνη Internet στο πλαίσιο ζώνη, κάντε κλικ στην επιλογή Μεσαίο (περισσότερο ασφαλής) ή χαμηλό και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  2. Κάντε λήψη του αρχείου .pdf και στη συνέχεια ανοίξτε το χρησιμοποιώντας το πρόγραμμα Adobe Acrobat Reader.

Internet Explorer 3.02

Εάν χρησιμοποιείτε το Adobe Acrobat Reader έκδοση 3.0 ή παλιότερη, αναβάθμιση σε η έκδοση 3.01 ή νεότερη έκδοση. Εάν χρησιμοποιείτε ήδη την έκδοση 3.01 ή νεότερη έκδοση, χρησιμοποιήστε μία ή περισσότερες από τις ακόλουθες μεθόδους:

Απενεργοποιήσετε τους χαρακτηρισμούς στον Internet Explorer

Για να απενεργοποιήσετε τους χαρακτηρισμούς στον Internet Explorer, ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε τον Internet Explorer και, στη συνέχεια, κάντε κλικ στο κουμπί Επιλογές στο μενού Προβολή.
  2. Στην καρτέλα "Ασφάλεια", κάντε κλικ στην επιλογή Απενεργοποίηση χαρακτηρισμούς και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  3. Τερματίστε τη λειτουργία του Internet Explorer.
  4. Κάντε λήψη του αρχείου .pdf και στη συνέχεια ανοίξτε το χρησιμοποιώντας το πρόγραμμα Adobe Acrobat Reader.

Μείωση του επιπέδου ασφαλείας

Για να αλλάξετε το επίπεδο ασφαλείας που χρησιμοποιείται από τον Internet Explorer σε Μεσαίο ή χαμηλό επίπεδο. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Προβολή, κάντε κλικ στο κουμπί "Επιλογές".
  2. Στην καρτέλα "Ασφάλεια", κάντε κλικ στο επίπεδο ασφαλείας.
  3. Κάντε κλικ στην επιλογή Μεσαίο, κάντε κλικ στο κουμπί OK και, στη συνέχεια, κάντε ξανά κλικ στο κουμπί OK.
  4. Τερματίστε τη λειτουργία του Internet Explorer.
  5. Κάντε λήψη του αρχείου .pdf και στη συνέχεια ανοίξτε το χρησιμοποιώντας το πρόγραμμα Adobe Acrobat Reader.

Αργή σύνδεση

Εάν έχετε μια αργή σύνδεση, έναν απασχολημένο διακομιστή, ή προσπαθείτε να κάνετε λήψη ένα μεγάλο αρχείο, περιμένετε μέχρι να ολοκληρωθεί το αρχείο, τη λήψη για να το προβάλετε.

Απεγκατάσταση και επανεγκατάσταση του Adobe Acrobat Reader 4

  1. Στον πίνακα ελέγχου, κάντε διπλό κλικ Προσθήκη και κατάργηση προγραμμάτων.
  2. Κάντε διπλό κλικ στο Adobe Acrobat Reader 4 για να καταργήσετε την εγκατάσταση του προγράμματος. Ακολουθήστε τον οδηγό για την απεγκατάσταση του προγράμματος.
  3. Λήψη του Adobe Acrobat Reader 4 από την τοποθεσία της Adobe στο Web, εάν είναι απαραίτητο.
  4. Αναζητήστε το αρχείο Rs405eng.exe και, στη συνέχεια, κάντε διπλό κλικ για να ξεκινήσετε την επανεγκατάσταση του προγράμματος.
  5. Αν και δεν σας ζητηθεί να επανεκκινήσετε τον υπολογιστή κατά τη διάρκεια της εγκατάστασης, τερματίστε και επανεκκινήστε τον υπολογιστή.
  6. Το αρχείο .pdf, πρέπει να εμφανίζεται στον Internet Explorer όταν κάνετε κλικ σε μια σύνδεση προς το αρχείο .pdf στο Internet.

Εναλλακτικός τρόπος αντιμετώπισης

  1. Ανοίξτε το Adobe Acrobat Reader 4, σχετικά με το Το αρχείο μενού, κάντε κλικ στο κουμπί Προτιμήσεις, και στη συνέχεια, κάντε κλικ στο κουμπί Γενικά.
  2. Κάντε κλικ για να καταργήσετε την επιλογή του Ενοποίηση με το Web Broswer το πλαίσιο ελέγχου και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
  3. Όταν κάνετε κλικ σε μια σύνδεση σε ένα αρχείο .pdf, θα σας ζητηθεί να αποθηκεύσετε το αρχείο με το Λήψη του αρχείου παράθυρο διαλόγου. Μπορείτε να αποθηκεύσετε το αρχείο και κατόπιν κάντε διπλό κλικ για να το ανοίξετε, που θα πρέπει να ανοίξετε το αρχείο στο Adobe Acrobat Reader.

    Εάν επιλέξετε Άνοιγμα αρχείου από την τρέχουσα θέση, θα πρέπει να μπορεί να ανοίξει το αρχείο στο Adobe Acrobat Reader 4, και όχι στον Internet Explorer.

Περισσότερες πληροφορίες

Internet Explorer δίνει τη δυνατότητα να χρησιμοποιήσετε το πρόγραμμα προβολής του Adobe Acrobat ως ένα στοιχείο ελέγχου. Εξαιτίας μιας αλλαγής στο μοντέλο αντικειμένου από το Internet Explorer 3.0 για να Internet Explorer 4.0, η Adobe για να ενημερώσει τους πρόγραμμα προβολής για να εργαστείτε με το μοντέλο αντικειμένου του Internet Explorer 4.0. Για να αποκτήσετε μια ενημερωμένη έκδοση του Adobe Acrobat, απευθυνθείτε στην Adobe.

Για πρόσθετες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
253213 Εσφαλμένη διεύθυνση που δόθηκε κατά τη χρήση της ΚΑΤΑΧΏΡΗΣΗΣ σε σχέση με τη μέθοδο GET
Τα προϊόντα τρίτων κατασκευαστών που αναφέρονται σε αυτό το άρθρο έχουν κατασκευαστεί από εταιρείες που είναι ανεξάρτητες της Microsoft. Η Microsoft δεν παρέχει καμία εγγύηση, σιωπηρή ή άλλη, όσον αφορά τις επιδόσεις ή την αξιοπιστία αυτών των προϊόντων.

Ιδιότητες

Αναγν. άρθρου: 177321 - Τελευταία αναθεώρηση: Κυριακή, 3 Φεβρουαρίου 2013 - Αναθεώρηση: 6.0
Λέξεις-κλειδιά: 
kbenv kbui kbmt KB177321 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο είναι προϊόν λογισμικού μηχανικής μετάφρασης της Microsoft και όχι ανθρώπινης μετάφρασης. Η Microsoft σάς προσφέρει άρθρα που είναι προϊόντα ανθρώπινης αλλά και μηχανικής μετάφρασης έτσι ώστε να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής Βάσης μας στη δική σας γλώσσα. Ωστόσο, ένα άρθρο που έχει προκύψει από μηχανική μετάφραση δεν είναι πάντα άριστης ποιότητας. Ενδέχεται να περιέχει λεξιλογικά, συντακτικά ή γραμματικά λάθη, όπως ακριβώς τα λάθη που θα έκανε ένας μη φυσικός ομιλητής επιχειρώντας να μιλήσει τη γλώσσα σας. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες της. Επίσης, η Microsoft πραγματοποιεί συχνά ενημερώσεις στο λογισμικό μηχανικής μετάφρασης.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 177321
Αποποίηση ευθυνών για περιεχόμενο της Γνωσιακής Βάσης (KB) που έχει αποσυρθεί
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com