Error message and the installation fails when you try to install or to upgrade the SoftGrid Client: "Error 1327 Invalid Drive"

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Article ID: 931093 - View products that this article applies to.
This article has been archived. It is offered "as is" and will no longer be updated.
This article has been archived. It is offered "as is" and will no longer be updated.
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Symptoms

When you try to install or upgrade the SoftGrid Client, the installation or upgrade fails. Additionally, you receive the following error message:
Error 1327.Invalid Drive: Drive Letter

Cause

The following issues can cause this problem.

Issue 1

The installation program is restricted from accessing the drive letter that the error message mentions.

Issue 2

The drive letter that the error message mentions is not valid.

Issue 3

The driver letter that the error message mentions was changed in Computer Management Disk Management after the installation program started.

Resolution

To resolve this problem, use one of the following methods.

Method for Issue 1

Verify access to the driver letter is not restricted. For example, a Group Policy object (GPO) may be restricting access to this drive letter.

Method for Issue 2

Verify that the paths that are specified in the following registry subkey are valid on the local computer:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Issue 3

Exit the installation or upgrade, and then start the installation or upgrade again.

Properties

Article ID: 931093 - Last Review: January 16, 2015 - Revision: 3.0
Applies to
  • Microsoft Application Virtualization for Remote Desktop Services
  • Microsoft Application Virtualization for Windows Desktops
Keywords: 
kbnosurvey kbarchive kbexpertiseinter kbtshoot KB931093

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