NSLOOKUP Does Not Use the Suffix Search List Set by a Policy

Article translations Article translations
Article ID: 327361 - View products that this article applies to.
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

Symptoms

When you use NSLOOKUP and only query with a host name, the suffix search list that was set by using a policy may not be used.

Cause

This problem may occur if NSLOOKUP does not check the registry for the suffix search list that was set by using a policy.

Resolution

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name     SP
   ----------------------------------------------------------------
   08-Sep-2002  19:09  5.1.2600.100       71,680  Nslookup.exe  0   
   10-Sep-2002  12:26  5.1.2600.1120      71,680  Nslookup.exe  1  
				

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Properties

Article ID: 327361 - Last Review: December 24, 2014 - Revision: 2.0
Applies to
  • Microsoft Windows XP Professional
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbenv kbfix kbprb KB327361

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com