Setting the Display to Large Size Causes the EULA Screen to Appear Incorrectly

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Article ID: 322674 - View products that this article applies to.
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Symptoms

If you use the Large size (120 DPI) setting in the DPI setting box in conjunction with Sysprep.exe, the End User License Agreement (EULA) screen does not appear correctly during Setup. In some cases, the user may not be able to accept or to decline the EULA. Note that this issue occurs only during the Out-of-Box Experience (OOBE).

To view the size setting that is described earlier in this section, click Start, click Control Panel, click Display, click the Settings tab, click Advanced, and then click the General tab.

Cause

The EULA screen does not dynamically check the selected resolution to properly adjust the size of the text box in which the EULA appears.

Resolution

To resolve this problem, obtain the latest service pack for Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 How to Obtain the Latest Windows XP Service Pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this fix should have the following file attributes or later:
   Date         Time   Size   File name
   --------------------------------------
   13-Jun-2002  18:39  6,613  Neweula.htm
				

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows XP Service Pack 1.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 322674 - Last Review: December 23, 2014 - Revision: 1.0
Applies to
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbsetup kbwinxpsp1fix KB322674

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