XADM: You Receive an Error Message When You Propagate Public Folder Rights with No Replica on Exchange 2000

Article translations Article translations
Article ID: 317675 - View products that this article applies to.
This article was previously published under Q317675
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

Symptoms

In a Mixed mode Exchange organization that contains an Exchange 2000 server and a Microsoft Exchange Server 5.5 computer, if you use Exchange System Manager to propagate folder rights from a top-level Exchange Server 5.5 folder to its subfolders and the Exchange Server 5.5 top-level folder and its subfolders have no replicas on the Exchange 2000 server, you may receive the following error message:
There is no such object on the server.
Facility: LDAP Provider
ID no.: 80072030
Exchange System Manager

Cause

This problem can occur if there is no Exadmin virtual root on the Exchange Server 5.5 computer. (You can verify this cause by connecting to the Exchange Server 5.5 computer with the Internet Services Manager.) When you attempt to connect to an Exchange Server 5.5 computer with Exchange System Manager, you receive the error message that is described in the "Symptoms" section of this article.

Workaround

To work around this problem, use Exchange System Manager to add a replica of the top-level folder (only) on the Exchange Server 5.5 computer to the Exchange 2000 server. After you do so, you can propagate the folder rights successfully to all of the subfolders without receiving the error message in the "Symptoms" section of this article.

Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

Properties

Article ID: 317675 - Last Review: October 26, 2013 - Revision: 2.0
Applies to
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbnosurvey kbarchive kbbug kberrmsg kbnofix KB317675

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com