Changing International Settings May Cause Unpredictable Behavior

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Article ID: 308678 - View products that this article applies to.
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Symptoms

After you install Windows XP, modify the International settings in the Oobeinfo.ini file, and then run the Sysprep utility, there may be problems with the way that font is displayed, dialog boxes may not be displayed, and other unpredictable behavior may occur in Out of Box Experience (OOBE) and in the Windows shell on computers that use either the FAT16 file system or the FAT32 file system on the partition in which Windows is installed.

Cause

This problem occurs because of the way that file times are recorded by the FAT16 and FAT32 file systems. Computers that use the NTFS file system do not experience this problem.

Resolution

To resolve this problem, obtain the latest service pack for Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 How to Obtain the Latest Windows XP Service Pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English-language version of this fix should have the following file attributes or later:
   Date         Time   Version      Size     File name     Platform

   ----------------------------------------------------------------

   01-Oct-2001  19:22  5.1.2600.14  532,992  Msobmain.dll  Intel

   28-Aug-2001  02:38               168,743  Msobshel.htm  Intel
				

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows XP Service Pack 1.

More information

This update is intended for original equipment manufacturers (OEMs) who pre-install Windows.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 308678 - Last Review: December 26, 2014 - Revision: 1.0
Applies to
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbsetup kbshell kbui kbwinxpsp1fix KB308678

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