On a Windows Server 2003-based domain controller, the "Authentications in Error" performance counter of the FileReplicaSet performance object and of the FileReplicaConn performance object display incorrect values

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Article ID: 939667 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario. The File Replication Service (FRS) is running on a Microsoft Windows Server 2003-based domain controller. When you use System Monitor to collect performance data on the domain controller, the following performance counters display incorrect values:
  • The Authentications in Error performance counter of the FileReplicaSet performance object
  • The Authentications in Error performance counter of the FileReplicaConn performance object
In this scenario, the values of the performance counters may become very high. The values may range from several hundred to several thousand. The values may increase every five to ten minutes. This behavior occurs even though the FRS runs correctly, and no error events occur. Therefore, you cannot monitor the condition of the system by using these two performance counters.

CAUSE

This problem occurs because the FRS incorrectly maintains the values of the two counters.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 Service Pack 1 (SP1) or Windows Server 2003 SP2 installed on the computer.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 with SP1, x86-based versions
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File nameFile versionFile sizeDateTimePlatform
Ntfrs.exe5.2.3790.2963792,06428-Jun-200711:26x86
Windows Server 2003 with SP2, x86-based versions
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File nameFile versionFile sizeDateTimePlatform
Ntfrs.exe5.2.3790.4107792,06428-Jun-200711:41x86
Windows Server 2003 with SP1, Itanium-based versions
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File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Ntfrs.exe5.2.3790.29631,884,67228-Jun-200702:27IA-64SP1Not Applicable
Wntfrs.exe5.2.3790.2963792,06428-Jun-200702:27x86SP1WOW
Windows Server 2003 with SP2, Itanium-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Ntfrs.exe5.2.3790.41071,885,18428-Jun-200702:37IA-64SP2Not Applicable
Wntfrs.exe5.2.3790.4107792,06428-Jun-200702:37x86SP2WOW
Windows Server 2003, x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Ntfrs.exe5.2.3790.29631,158,14428-Jun-200702:27x64SP1Not Applicable
Wntfrs.exe5.2.3790.2963792,06428-Jun-200702:27x86SP1WOW
Windows Server 2003 with SP2, x64-based versions

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

This problem also occurs with Microsoft Windows 2000.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
820326 Authentications in Error Counter Values and FileReplicaConn Object Values Are Very High in System Monitor
For more information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 939667 - Last Review: October 8, 2011 - Revision: 2.0
APPLIES TO
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
Keywords: 
kbautohotfix kbexpertiseinter kbwinserv2003postsp2fix kbbug kbfix kbqfe KB939667

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