O processo Store.exe fecha inesperadamente quando o Exchange Server 5.5 processa uma confirmação de entrega ou uma mensagem de confirmação de leitura

Traduções deste artigo Traduções deste artigo
ID do artigo: 888621 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Em um computador que esteja executando o Microsoft Exchange Server 5.5, o processo Store.exe pode fechar inesperadamente. Esse problema ocorre quando o Exchange processa uma mensagem de confirmação de entrega ou uma mensagem de confirmação de leitura.

Causa

Esse problema pode ocorrer se as seguintes condições forem verdadeiras:
  • O computador Exchange Server 5.5 tiver instalado o Internet Mail Service e o serviço de email na Internet é configurado para aceitar emails de SMTP (Simple Mail Transfer Protocol).
  • A mensagem de notificação de status de entrega que contém uma confirmação de leitura ou uma confirmação de entrega que recebe do Exchange Server 5.5 é codificada no formato de conversão de Unicode (UTF).
  • A mensagem de notificação de status de entrega está corrompida.

Resolução

Informações sobre o hotfix

Um hotfix suportado agora está disponível da Microsoft, mas destina-se somente a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Para resolver esse problema, contate o Atendimento Microsoft para obter o hotfix. Para obter uma lista completa de telefones do Atendimento Microsoft e informações sobre os custos de suporte da, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação Em alguns casos, as taxas cobradas pelas ligações para chamadas de suporte podem ser canceladas se um profissional de suporte da Microsoft determinar que uma atualização específica resolverá o problema. Os custos normais de suporte serão aplicados a questões e problemas que não se qualificam à atualização específica em questão de suporte adicionais.

Pré-requisitos

Devido às dependências do arquivo, é preciso executar Exchange Server 5.5 Service Pack 4 (SP4) para instalar esse hotfix. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
191014Como obter o Exchange Server 5.5 service pack mais recente

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix. No entanto, muitos serviços relacionados ao Exchange podem ser automaticamente interrompidos e reiniciados quando você aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version            Size    File name
--------------------------------------------------------------
23-Nov-2004  03:00  5.5.2658.25       496,400  Mdbmsg.dll     
23-Nov-2004  03:03  5.5.2658.25     2,635,536  Store.exe      

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter informações adicionais sobre como os pacotes de hotfix são nomeados, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
817903Novo esquema para nomeação para pacotes de hotfix do Exchange Server

Propriedades

ID do artigo: 888621 - Última revisão: domingo, 27 de outubro de 2013 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 5.5 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbexchange550presp5fix kbbug kbfix kbqfe kbhotfixserver KB888621 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 888621
Obtenha mais suporte em smallbusiness.support.microsoft.com

Entre em contato conosco para obter mais ajuda

Entre em contato conosco para obter mais ajuda
Conecte-se com o Answer Desk para obter ajuda especializada.