O serviço de armazenamento de informações e o Outlook 2003 falham intermitentemente quando os clientes do Outlook 2003 se conectam a uma caixa de correio em um servidor Exchange 5.5

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O suporte para o Office 2003 terminou em 8 de abril de 2014

O suporte para o Office 2003 terminou em 8 de abril de 2014

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afeta suas atualizações de software e opções de segurança.
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Neste artigo

Sintomas

Quando um usuário do Microsoft Office Outlook 2003 se conecta a uma caixa de correio hospedada em um computador que executa o Microsoft Exchange Server 5.5, um ou ambos os sintomas a seguir podem ser percebidos:
  • O serviço de armazenamento de informações do Microsoft Exchange pode falhar.
  • O programa do cliente do Outlook 2003 pode falhar.

Causa

Esse problema ocorre se todas as seguintes condições forem verdadeiras:
  • O usuário do Outlook 2003 selecionou a caixa Usar o Modo de Transferência em Cache na caixa de diálogo Contas de email.
  • O usuário do Outlook 2003 criou regras para mover certas mensagens para pastas no perfil de usuário do Outlook.
Este problema é intermitente e depende do layout de memória do Exchange Server. As operações da regra do Outlook podem causar a falha do serviço de armazenamento de informações do Microsoft Exchange ou do programa do cliente Outlook. Nesta situação, o armazenamento de informações do Exchange Server 5.5 não converte as informações do conjunto de caracteres ASCII para Unicode antes que o armazenamento de informações processe esses dados para o cliente do Outlook. Portanto, o Exchange pode retornar dados corrompidos ao programa cliente Outlook. Os dados corrompidos causam falha no Outlook.

Resolução

Informações sobre o hotfix

Um hotfix que recebe suporte foi disponibilizado pela Microsoft, porém destina-se somente a corrigir o problema descrito neste artigo. Aplique-o somente em sistemas que correm o risco de ataque. Avalie a acessibilidade física do computador, a conectividade de rede e da Internet e outros fatores para determinar o grau de risco do computador. Leia o Boletim de segurança da Microsoft correspondente para ajudar a determinar o grau de risco. Testes adicionais poderão ser realizados nesse hotfix. Caso o seu computador corra um risco considerável, a Microsoft recomenda a aplicação desse hotfix agora.

Para solucionar esse problema imediatamente, baixe o hotfix seguindo as instruções descritas posteriormente neste artigo ou entre em contato com o Atendimento Microsoft para obtê-lo. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e informações sobre os custos de suporte, visite o seguinte site da Microsoft:
http://www.microsoft.com/brasil/atendimento/fale_ms.asp
Observação Em casos especiais, as cobranças decorrentes das chamadas de suporte devem ser canceladas se um Profissional de Suporte da Microsoft determinar que uma atualização específica irá resolver o seu problema. Os custos normais de suporte serão aplicados a questões e problemas de suporte que não se qualifiquem à atualização específica em questão.

Pré-requisitos

Devido às dependências do arquivo, o Microsoft Exchange Server 5.5 Service Pack 4 (SP4) deve estar instalado para a aplicação desse hotfix. Você pode aplicar esse hotfix na Standard edition ou na Enterprise edition do Microsoft Exchange Server 5.5. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
191014 Como obter o service pack mais recente para o Exchange 5.5 Server

Requisitos de reinicialização

Não é necessário reiniciar seu computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui quaisquer outros hotfixes. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
841765 Pacote cumulativo de atualizações de novembro de 2004 para o Exchange Server 5.5

Informações sobre o arquivo

A versão em inglês desse hotfix apresenta os atributos de arquivo (ou posteriores) relacionados na tabela a seguir. As datas e os horários desses arquivos estão relacionados em formato UTC (coordenadas de tempo universal). Ao visualizar as informações sobre o arquivo, elas são convertidas para a hora local. Para encontrar a diferença entre UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de controle.
Data       Hora    Versão      Tamanho     Nome do arquivo
--------------------------------------------------------------
13-jan-2004  20:24  5.5.2657.89       491,280  Mdbmsg.dll       
13-jan-2004  20:24  5.5.2657.89     2,634,000  Store.exe

Situação

A Microsoft confirmou que esse é um problema nos produtos da empresa que estão listados na seção "Aplica-se a".

Mais Informações

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
817903 Novo esquema para nomeação dos pacotes de atualização de software do Exchange Server

Propriedades

ID do artigo: 834466 - Última revisão: sábado, 10 de janeiro de 2015 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Office Outlook 2003
Palavras-chave: 
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