Mensagem encaminhada pode ser descartada como um duplicado no Exchange Server 5.5 ou no Exchange Server 2003

Traduções deste artigo Traduções deste artigo
ID do artigo: 823799 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
importante Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Algumas mensagens não podem ser entregue quando tiver sido encaminhadas de um destinatário para outro destinatário da sua organização Microsoft Exchange Server 5.5 ou o Exchange Server 2003.

Causa

Esse problema pode ocorrer se todas as seguintes condições forem verdadeiras:
  • A mensagem é enviada originalmente da Internet para um destinatário do Exchange Server 5.5.
  • A mensagem é encaminhada pelo destinatário do Exchange Server 5.5 para outro destinatário do Exchange Server 5.5.
  • A mensagem contém um campo "Identificação de mensagem" no cabeçalho SMTP que não é compatível com RFC. Por exemplo, o problema pode ocorrer se o campo "Identificação de mensagem" é muito longo.
O problema ocorre porque o armazenamento de Exchange Server 5.5 detecta incorretamente o email encaminhado como um duplicado.

Resolução

Exchange Server 2003

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Exchange Server 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
836993Como obter os service packs mais recentes para o Exchange Server 2003

Exchange Server 5.5

Informações sobre o hotfix

Um hotfix suportado agora está disponível da Microsoft, mas destina-se somente a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Para resolver esse problema, contate o Atendimento Microsoft para obter o hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft do e informações sobre os custos de suporte, visite o seguinte site:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
Observação Em alguns casos, as taxas cobradas pelas ligações para chamadas de suporte podem ser canceladas se um profissional de suporte da Microsoft determinar que uma atualização específica resolverá o problema. Os custos normais de suporte serão aplicados a questões e problemas que não se qualificam à atualização específica em questão de suporte adicionais.

Pré-requisitos

Esse hotfix requer o Microsoft Exchange Server 5.5 Service Pack 4 (SP4). Se você tiver instalado uma versão anterior desse hotfix, remova a versão anterior do hotfix e atualizar seu computador com a versão nova e atualizada deste hotfix.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês tem a atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   23-Nov-2004  03:00  5.5.2658.25       496,400  Mdbmsg.dll       
   23-Nov-2004  03:03  5.5.2658.25     2,635,536  Store.exe


Para usar esse hotfix, você deve alterar o registro.

Aviso Se você usar o Editor do Registro incorretamente, você pode causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.

Para habilitar o hotfix para o armazenamento particular, execute estas etapas:
  1. Clique em Iniciar , clique em Executar , digite regedit na caixa Abrir e, em seguida, clique em OK .
  2. Localize e clique na seguinte chave no Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersPrivate
  3. No menu Editar , aponte para novo e, em seguida, clique em Valor DWORD .
  4. Digite Desativar duplicado detecção em 255 bytes para o nome do DWORD e pressione ENTER.
  5. Clique Desativar duplicado detecção em 255 bytes com o botão direito do mouse e, em seguida, clique em Modificar .
  6. Na caixa dados do valor , 1 para habilitar o hotfix e, em seguida, clique em OK .
  7. Feche o Editor do Registro.
Para habilitar o hotfix para o armazenamento público, execute estas etapas:
  1. Clique em Iniciar , clique em Executar , digite regedit na caixa Abrir e, em seguida, clique em OK .
  2. Localize e clique na seguinte chave no Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersPublic
  3. No menu Editar , aponte para novo e, em seguida, clique em Valor DWORD .
  4. Digite Desativar duplicado detecção em 255 bytes para o nome do DWORD e pressione ENTER.
  5. Clique Desativar duplicado detecção em 255 bytes com o botão direito do mouse e, em seguida, clique em Modificar .
  6. Na caixa dados do valor , 1 para habilitar o hotfix e, em seguida, clique em OK .
  7. Feche o Editor do Registro.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Esse problema foi corrigido primeiro no Microsoft Exchange Server 2003 Service Pack 2.

Mais Informações

Para obter informações adicionais sobre como os pacotes de hotfix são nomeados, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
817903Novo esquema para nomeação para pacotes de atualização de software do Exchange Server

Propriedades

ID do artigo: 823799 - Última revisão: sábado, 17 de janeiro de 2015 - Revisão: 6.2
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbexchange550presp5fix kbbug kbfix kbqfe KB823799 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 823799
Obtenha mais suporte em smallbusiness.support.microsoft.com

Entre em contato conosco para obter mais ajuda

Entre em contato conosco para obter mais ajuda
Conecte-se com o Answer Desk para obter ajuda especializada.